Skip navigation

Intensity pro and Radeon 5770 ?

358 Views 3 Replies Latest reply: Sep 24, 2013 1:19 AM by Fred Pearson RSS
pallelindq Calculating status...
Currently Being Moderated
Dec 12, 2012 10:43 AM

Hi,

 

 

I'm experiencing some problems with my Intensity Pro that I think might be due to some incompatibility issue with the ATI Radeon 5770 in my Mac Pro 3.2 ghz (Mid 2012).

 

 

With the intensity pro card installed it takes about 5 minutes to boot, and there's nothing showing on the display until the finder appears. However I've found out I can speed it up by unplugging and plugging the MiniDisplayPort to VGA adapter back in. When I do that, I immediately get an image on the display and the computer starts to boot.

 

 

With the intensity pro uninstalled the computer boots just fine and there's no problems with the displays.

 

 

It's all a bit mysterious and I'm not sure if it's a faulty gpu or some issue with the Intensity Pro.

 

 

Has anyone had any similar problems ?

 

 

Thanks.

Mac Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.