4 Replies Latest reply: Dec 12, 2012 7:37 PM by FelipeV
Carattino Level 1 Level 1 (0 points)

Tengo un IPHONE 3G, se puede  cargar iOS 4.3 para poder usar SKYPE. Gracias


iPhone 3G, iOS 4.2, No tengo SKYPE para iOs 4.2