Skip navigation

Ignoring shared calendar alerts does not work

557 Views 3 Replies Latest reply: Jan 8, 2014 8:59 AM by Boat Guy RSS
Chadburns Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 13, 2012 9:21 AM

I love the being in the Apple ecosystem and so does my wife.  I subscribe to several shared calendars for my kids sports teams, as well as my own personal and business calendar and my wife's family calendar.  All together, I have 13 calendars that show up in my iCal (MacBook Pro running the latest OS X), 2 iPhone 4S's, and 2 iPad's.

 

My wife uses her calendar a lot and while I like seeing her schedule on my calendar, I can never get iCal or my iPhone to ignore the alerts pertaining to her calendar.  I've changed the setting in the calendar several times, but can never seem to get it to ignore - even with the box checked appropriately.  It just now occurred to me to delete the calendar and resubscribe to see if that works.  I'll follow up in a few minutes.

 

Any ideas in the event it doesn't work?  It seems like there's something I'm missing...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.