2 Replies Latest reply: Dec 13, 2012 3:45 PM by Mary Frost
Mary Frost Level 1 Level 1 (90 points)

In the past I have been able to print Avery mailing labels easily from my database.  Today I can't make the lines move up.  I have created a 4 line label but many of my addresses only need 3 lines.  For some reason I can't get the 3rd line to move up.  A blank line remains.

 

I have done an "Edit layout" and seen that it is set to move obects to the left and up but this doesn't help.

 

Any ideas!

 

Mary Lou

 

I am running Appleworks 6 on an iMac running OjS 10.5.8


iMac, Mac OS X (10.5.8)
  • 1. Re: mailing labels
    Barry Level 7 Level 7 (29,180 points)

    Hi Mary Lou,

     

    If I recall correctly, this is sometimes caused by a minor misalignment of the fields for the two address line fields.

     

    Press shift-command-L to enter Layout mode, and align the left edges of lines 2 and 2 of the label layout.

     

    Another factor may be that lower lines will move up only if the unused line is "empty." If line 2 is a Calculation field, the calculation may be inserting one or more non-visible characters, resulting in the field appearing 'empty' while actually containing one or more characters.

     

    Regards,

    Barry

  • 2. Re: mailing labels
    Mary Frost Level 1 Level 1 (90 points)

    Barry, thanks for your suggestions.  My delay in replying comes from an unexpected trip to the hospital to get my gall bladder removed!  I'm home and feeling quite good.

     

    I tried your suggestions but couldn't get rid of the third line from the address labels that only needed 3 lines.

     

    I'll keep fooling around. 

     

    Mary Lou