13 Replies Latest reply: Dec 15, 2012 10:55 PM by léonie
jrddillon Level 1 Level 1 (0 points)

I have two libraries...the old (archive) library updated with the 3.4.3 update, but my new primary in another location did not. Now when I try to open the new library (3.4.2) I get a message stating that I need:

 

"To import this iPhoto library in Aperture, it first needs to be upgraded. Verify that you have iPhoto 9.4 or later. Then open the library in iPhoto to upgrade it."

 

I dont have 9.4 and cannot figure this out...

 

Please help!


iMac, OS X Mountain Lion (10.8.2)