Skip navigation

pops and clicks with garageband

491 Views 2 Replies Latest reply: Dec 15, 2012 4:34 AM by ianfromtooting RSS
ianfromtooting Calculating status...
Currently Being Moderated
Dec 14, 2012 3:57 AM

Hi

We are running an original MacBook Pro on OSX 10.5.8 and use a Rode mic via Blue Icicle into the USB for Garageband 4.1.2.

 

When trying to record we experience random pops and clicks which appears to be a problem others have suffered with. Does anyone know a cure?

 

Thus far we have exchanged all cables.

Run the gear through amps to prove it is not the gear.

Quit all other applications while using Garageband.

Turned off Airport.

Run using only the battery.

Run using only mains connection with battery removed.

 

We have also used the kit on a recent MacBook Pro with Mountain Lion 10.8.2 and have experienced fewer clicks and pops but they are still there.

 

Clearly this is a problem particularly with quiet speach-based recording.

 

Any known cure please?

 

Many thanks

MacBook Pro (15-inch Early 2008), Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.