5 Replies Latest reply: Dec 15, 2012 6:18 PM by babowa
jo4701 Level 1 Level 1 (0 points)

I have my font set to send and receive in 18 pt.  How come most of my friends are getting my mail as a 10.  !!


mail fonts
  • 1. Re: friends receiving my mail in small fonts
    Barney-15E Level 8 Level 8 (35,295 points)

    Are you using the Bo Derek font?

     

    Mail doesn't send email in the default font you set in preferences. That is just the font that is displayed when you are composing. If you want to set a specific font or size, set that when you begin composing the message.

  • 2. Re: friends receiving my mail in small fonts
    jo4701 Level 1 Level 1 (0 points)

    Does not matter what I set the font as.  It still sends out at about a 10

    I have called Apple, and they tell me that it is happening at the receiver's end.  But how can about 8 people tell me that they are getting my e mails too small (I am on a visually impaired e-mail list)

    I have set up universal access.  My i-mac is new.  I did not have any trouble with e-mail when I used my old computer and Outlook express.  I just sent a friend Ariel 20, and they said it came in small....I am using rich text.

    thanks....

  • 3. Re: friends receiving my mail in small fonts
    Barney-15E Level 8 Level 8 (35,295 points)

    You can't control what the other end does with your email. Their email program displays the email however it likes.

     

    When you start the email, do you change the font and the size, or are you changing those settings in the preferences.

  • 4. Re: friends receiving my mail in small fonts
    jeannedes Level 1 Level 1 (5 points)

    Others have complained about the tiny fonts from me, too.  A good technical reason would be helpful about now.

  • 5. Re: friends receiving my mail in small fonts
    babowa Level 7 Level 7 (23,300 points)

    I just sent a test message to a friend with a Yahoo account.

     

    With the new message window open, I chose Format > Show Fonts > Helvetica 36.

     

    This is what was received at the Yahoo account:

     

    Screen Shot 2012-12-15 at 6.16.06 PM.png

    Setting it in Preferences will not work - you need to do it while the message compose window is active/open.