5 Replies Latest reply: Dec 16, 2012 3:02 PM by PeterBreis0807
Carole Ashbridge Level 1 Level 1 (55 points)

All of a sudden my spellchecker has quit working. When I go to the inspector>text>more, the language keeps reverting to none. How do I get this to stay so the spellchecker will work. If I choose English, then go back to "check spelling", it reverts to none. Frustrating to say the least and it is happening both on the laptop and desktop computers.

 

Suggestions and thanks in advance.

 

C.


MacBook (13-inch Late 2007), Mac OS X (10.7.5), iMac, iPad2 WiFi+3G - 64g.
  • 1. Re: Language in inspector
    PeterBreis0807 Level 7 Level 7 (29,630 points)

    The language has to be applied to selected text.

     

    It is like telling the computer, this is bold or blue or Times Roman. You are telling it to treat this as English or French or Spanish.

     

    Also if you have text copied and pasted from somewhere else such as Word or the Internet that will retain whatever it had before and you have to apply Pages' language settings to it.

     

    Peter

  • 2. Re: Language in inspector
    Carole Ashbridge Level 1 Level 1 (55 points)

    OK, I understand this.  Why then does my spell check that used to work, not work?  I thought it may have something to do with the language selection drop down. Have not done anything different to the computer or to Pages. Even when I select a misspelled word, it does not indicate that it is misspelled or give me a suggestion.

     

    Not sure what has happened or how to fix it.

     

    C..

  • 3. Re: Language in inspector
    PeterBreis0807 Level 7 Level 7 (29,630 points)

    Most likely the text in question has its language set to "None".

     

    Click in your text and Select All (command a) then set the language to what you want.

     

    Peter

  • 4. Re: Language in inspector
    Carole Ashbridge Level 1 Level 1 (55 points)

    I have tried that, but it does not pick up the misspellings. It's just not logical and that's what's driving me crazy.  Have restarted the computers and relaunched the application.

     

    Thanks for all your suggestions.

    c.

  • 5. Re: Language in inspector
    PeterBreis0807 Level 7 Level 7 (29,630 points)

    If you like send me the document.

     

    Click on my Blue Name. Just let me know what language to check and which words you think it is not catching.

     

    Peter