4 Replies Latest reply: Mar 30, 2013 6:07 AM by Fletchhelen
adamfrommiddleton Level 1 Level 1 (0 points)

Can't install the software for the Lexmark International Lexmark C543 because it is not currently available from the Software Update server....the error I get when I try to use the printer that I have used in the past. It is an issue that has arrose since the software update started coming thru the app store.


MacBook Pro, OS X Mountain Lion (10.8.2)