Skip navigation

HT4589: Final Cut Pro X: Version 10.1.1 release notes

Learn about Final Cut Pro X: Version 10.1.1 release notes

HT4589 FCP X 10.0.7 blank thumbnails on import

680 Views 6 Replies Latest reply: Dec 18, 2012 12:06 PM by Endoman99 RSS
Endoman99 Calculating status...
Currently Being Moderated
Dec 16, 2012 9:15 PM

I don't know if others have noticed this issue but on the new release (10.0.7) I sometimes don't see the thumbnail preview of the media in my import window (usually after importing some parts and then reopening the window to import more.. and no, it's not because I have hide imported clips checked off). The card is loaded but the thumbnails are all blue (no picture showing). If I click on the blank thumbnail then it will show the preview but as soon as I unclick then the thumbnail preview goes blank again. I have both stills and video on the same card (haven't tried to see if it's different if I only have one kind of media.) This media is from a 5DMKiii on a 600X Lexar CF card with Firewire connection to my MBP RD. This would happen occasionally on 10.0.6 (the nightmare update!) as well but never on the previous versions. If I exit and restart FCPX and restart the app then the problem is solved; but if I import and then come back and reimport I will sometimes see this problem. Anybody else has seen this problem? Is it just a bug? Have to wait for the next version again?!!

MacBook Pro with Retina display, Mac OS X (10.7.5)
  • cmadesignworks Calculating status...
    Currently Being Moderated
    Dec 18, 2012 8:21 AM (in response to Endoman99)

    I have the same problem.  It's very frustrating.


    Also, the "hide imported clips" button seems to work intermittently.  Sometimes the clips I imported are hidden, sometimes they show up again.  Are you having this issue too?


    Have you found any solutions?



  • Tom Wolsky Level 10 Level 10 (104,685 points)
    Currently Being Moderated
    Dec 18, 2012 11:27 AM (in response to Endoman99)

    the mask occasionally disappearing when you hit the mask button during the color correction


    This is by design. Clicking the mask button in the correction toggles the OCR off and on. But I guess you mean something else.

  • Tom Wolsky Level 10 Level 10 (104,685 points)
    Currently Being Moderated
    Dec 18, 2012 11:48 AM (in response to Endoman99)

    Thanks. But still no idea what's triggering it. In the video it seems to happen right from the start. As soon as the mask is created the OCR doesn't appear. Seems to be pretty random. I can't make it happen myself, with or without vertical scopes.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.