Skip navigation

Sound stuttering after Mountain Lion install

138219 Views 1,216 Replies Latest reply: Mar 31, 2014 2:45 AM by Smekeling RSS Branched to a new discussion.
  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 17, 2012 10:46 PM (in response to JohnTheRipper)

    weird.

  • JohnTheRipper Calculating status...
    Currently Being Moderated
    Dec 17, 2012 11:41 PM (in response to tttxx)

    Happened again, around a hour after the first time. Failing graphics card?

     

    http://www.youtube.com/watch?v=VyfNzcrpRqY

     

    It's flickering VERY fast now, I'm not sure if you can see it very well in the video. Right before this incident, I saw some minor screen artifacts and grabbed my iPod to record. There's some black bars on the screen too, thin and widly spaced.

     

    Text from console this time, minus some useless crud generated by spotlight indexing help pages.

     

    12/18/12 1:25:51.331 AM WindowServer[85]: disable_update_likely_unbalanced: UI updates still disabled by application "Console" after 15.00 seconds (server forcibly re-enabled them after 1.00 seconds). Likely an unbalanced disableUpdate call.

    12/18/12 1:27:04.108 AM WindowServer[85]: reenable_update_for_connection: UI updates were finally reenabled by application "Console" after 87.78 seconds (server forcibly re-enabled them after 1.00 seconds)

    12/18/12 1:27:04.184 AM WindowServer[85]: CGXSetWindowBackgroundBlurRadius: Invalid window 0xffffffff

    12/18/12 1:27:04.469 AM loginwindow[40]: find_shared_window: WID -1

    12/18/12 1:27:04.469 AM loginwindow[40]: CGSGetWindowTags: Invalid window 0xffffffff

    12/18/12 1:27:04.469 AM loginwindow[40]: find_shared_window: WID -1

    12/18/12 1:27:04.469 AM loginwindow[40]: CGSSetWindowTags: Invalid window 0xffffffff

    12/18/12 1:27:05.281 AM com.apple.time[11]: Next maintenance wake [Backup Interval]: <date: 0x7fabb2604890> Tue Dec 18 02:23:36 2012 CST (approx)

    12/18/12 1:27:05.282 AM com.apple.time[11]: Requesting maintenance wake [Backup Interval]: <date: 0x7fabb2604890> Tue Dec 18 02:23:36 2012 CST (approx)

    12/18/12 1:27:05.282 AM mDNSResponder[37]: ActivateLocalProxy: No service for interface utun0

    12/18/12 1:27:06.888 AM WindowServer[85]: Created shield window 0x152 for display 0x042801c0

    12/18/12 1:27:06.888 AM WindowServer[85]: device_generate_desktop_screenshot: authw 0x7ff013435c70(2000), shield 0x7ff013435900(2001)

    12/18/12 1:27:06.000 AM kernel[0]: firefox (map: 0xffffff803bb44ed0) triggered DYLD shared region unnest for map: 0xffffff803bb44ed0, region 0x7fff90200000->0x7fff90400000. While not abnormal for debuggers, this increases system memory footprint until the target exits.

    12/18/12 1:27:06.928 AM WindowServer[85]: device_generate_lock_screen_screenshot: authw 0x7ff013435c70(2000), shield 0x7ff013435900(2001)

     

    I think I'll stay up for another hour, if it does it again I guess I need to consider rerunning the AHT.

     

    While I have encountered the kernel panics and lockups that others in this thread have seen many, many times... Today is the first time I encountered this specific issue. According to my basic knowledge of troubleshooting, I'd say the GPU or monitor is damaged, but I suppose this could be some sinister 10.8.2 issue.

  • pepper_chico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 17, 2012 11:44 PM (in response to JohnTheRipper)

    Before my last hdd died, my system got very weird before dying. Can't say about you... I can only recommend a backup.

  • JohnTheRipper Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 18, 2012 12:29 AM (in response to pepper_chico)

    It's backed up to two seperate Synology NASs, I'm good in that department

  • BarrettF77 Level 1 Level 1 (45 points)
    Currently Being Moderated
    Dec 18, 2012 2:05 PM (in response to JohnTheRipper)

    Another update issued, I'd still like an invite to the beta. 

  • A.R.D Calculating status...
    Currently Being Moderated
    Dec 26, 2012 3:22 AM (in response to tttxx)

    Hey guys,

     

    I have been having the same problem for a long time. After multiple clean installs of Mac OSX Mountain Lion and the problem still occuring especially in connection with fast movement of windows or the use of fullscreen apps. I was wondering whether it is a hardware issue, but it was not, since it happened on multiple of my macs. It turned out it had to do with a task called "coreaudiod". Everytime it's CPU usage went way up my sound and video was stuttering. The proper solution for this problem is the following:

     

    • Deleted the Audio folder located at [OSX HDD Name]/Library/Preferences/ and create a new one as root in the terminal:
      "sudo mkdir /Library/Preferences/Audio"

     

    • then set permissions:
      "sudo chown -R _coreaudiod:admin /Library/Preferences/Audio"

     

    It worked on two of my computers and i hope it solves the problem for you guys.

     

    Alex

  • Cosmonut Calculating status...
    Currently Being Moderated
    Dec 26, 2012 6:24 AM (in response to A.R.D)

    Thanks for the tip but this didn't fix the stuttering on my mid 2012 MacBook Pro, I hope it works for others on here.

     

    I'm relying on 10.8.3 to fix the problem -  and I hope I don't have to wait much longer to find out.

  • lalleytech Calculating status...
    Currently Being Moderated
    Dec 27, 2012 11:24 PM (in response to A.R.D)

    I tried A.R.D's suggestion but I too am still having the issue. It mostly shows up when I'm playing music and the screensaver starts or if I'm playing a movie with lots of action or playing a game with lots of action, etc. Sure hope 10.8.3 has a fix!!!

  • BarrettF77 Level 1 Level 1 (45 points)
    Currently Being Moderated
    Dec 29, 2012 12:50 PM (in response to lalleytech)

    Looks like no updates until next year.  Stock prices are sinking, products are less stable.  New devices are not innovating like they used to.  Seems like Apple is on the right track.  Also seems like I will be seeing Apple in a very different manner starting off the new year.  This will be a first

  • chilblane Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 29, 2012 2:13 PM (in response to BarrettF77)

    Can we keep the posts constructive, please.

  • kallisti Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 29, 2012 2:16 PM (in response to chilblane)

    Certainly

     

    I just installed Ubuntu on my MBP and it works perfectly

  • BarrettF77 Level 1 Level 1 (45 points)
    Currently Being Moderated
    Dec 29, 2012 2:22 PM (in response to kallisti)

    I'd just like a beta from these clowns.  How frustrating is 6 months with this stuff.  The store doesn't call me back, phone support is about as helpful as a brick, and I can't revert and fully eliminate the issue.  I'd love to move on Blane.  Believe me, I would.  It's just they will fix it or not and never acknowledge fault.  And my other frustration is we get censored if we talk about beta software.  Apple should be censored into submission.  But you're right, I'll drop it.  I'll let actions speak instead of words.  Hopefully they patch it soon.

  • lalleytech Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 2, 2013 2:09 PM (in response to lalleytech)

    Just did a backup of my data and a completely clean install of OS X 10.8.2 on a freshly formatted boot disk and I am STILL getting this issue. In fact, it might be worse

  • Crimguy Calculating status...
    Currently Being Moderated
    Jan 2, 2013 2:28 PM (in response to lalleytech)

    10.8.3 beta fixed it for me.  wait for the update.

  • lalleytech Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 4, 2013 10:47 AM (in response to Crimguy)

    Well... that's swell!

    How does one get access to these betas, btw?

1 ... 60 61 62 63 64 ... 82 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (34)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.