Skip navigation

iMac 8,1 Slowdown

237 Views 6 Replies Latest reply: Dec 18, 2012 12:43 PM by RevJoel RSS
RevJoel Calculating status...
Currently Being Moderated
Dec 18, 2012 6:17 AM

My 2008 iMac 8,1 has 8GB RAM and is running on the ATI Radeon HD 2400 video card. The machine runs pretty much 24/7 unless I have to reboot which I do at least once a day.

 

It is running Snow Leopard and for whatever reason, after it runs for 5-6 hours, I have to reboot because performance becomes so slow that It's almost unusable. I have tried closing and reopening browsers, apps, clearing browser cache, doing a complete erase and install, restoring from backup and even running the utilities on the Applecare CD which never found anything wrong.

 

It has been in to the local Apple store twice. Once to monitor performance and run diagnostics (which found nothing) and a second time to replace the Hard Drive which I thought was the problem. Well, it wasn't and I am still having to reboot at least once a day.

 

Has anyone else experienced this issue and resolved it?

iMac, Mac OS X (10.6.8), 8GB 20"
  • Mike Sombrio Level 6 Level 6 (9,090 points)
    Currently Being Moderated
    Dec 18, 2012 7:55 AM (in response to RevJoel)

    Try leaving Activity Monitor open while you use the Mac throughout the day. Take a look at Activity Monitor while the computer is running fine and when it slows down. Maybe you'll see something different there that will be a hint as to whats going on.

    Hers a KB article about using Activity Monitor

    http://support.apple.com/kb/HT1342

  • rkaufmann87 Level 8 Level 8 (40,585 points)
    Currently Being Moderated
    Dec 18, 2012 10:26 AM (in response to RevJoel)

    RevJoel wrote:

     

    I neglected to mention that I have done that to no avail. Various apps take 100% cpu at different times. Sometimes its Flash (not surprising), iTunes, iCal and others but nothing is consistent.

    This indicates you have issues with those apps that you need to troubleshoot. Can you be specific about which apps are causing problems?

  • rkaufmann87 Level 8 Level 8 (40,585 points)
    Currently Being Moderated
    Dec 18, 2012 11:36 AM (in response to RevJoel)

    It's possible you have issues with your user account. Create a new user account (call it TEST ACCOUNT), log into it and then test. If they problems are not present then you know it's specific to your user account. If the issue is still present you may have to do a clean install of OS X and your applications. Before going to something that dramatic you MUST backup you complete system.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.