Skip navigation

iPhone 5 wifi issues

1442107 Views 4,653 Replies Latest reply: Apr 5, 2014 1:09 PM by intuitionist RSS Branched to a new discussion.
  • watki Calculating status...
    Currently Being Moderated
    Dec 19, 2012 10:05 AM (in response to NH250)

    Is it possible that you updated your Iphone from Itunes, and later got the same update? The versions would have changed. I cannot see apple doing this again unless it was an emergency update.

  • stimpson111 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 10:06 AM (in response to NH250)

    Post a pic of your current software update screen plz.

  • Fadie Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 10:06 AM (in response to Russ T)

    Just to clarify: The update for wifi is 6.0.2 (which is the only recent update) and for most people it did not fix the problem.

  • watki Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 10:22 AM (in response to MGD13)

    My problem is that I get the same Download Speed for LTE and Wifi, but wifi craws 1/10 the speed of LTE. I do not know how to fix this. I have change all my router settings with no success.

  • cdj0564 Calculating status...
    Currently Being Moderated
    Dec 19, 2012 10:32 AM (in response to JimHdk)

    Thanks for the info, JimHdk.

     

    I'll try your suggestion and see if it works for me.

  • StephPDX Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 10:33 AM (in response to watki)

    I called Apple customer service.  According to the rep I talked to, there is NO ADDITIONAL UPDATE released except what came out yesterday. 

     

    I don't know what NH250 downloaded but there isn't a second update available.  Granted, sometimes those CS reps are the the last to know some things, but ..... for what its worth, that is what I was told.

  • flyingphil Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 10:34 AM (in response to watki)

    I have had my 4th iPhone 5 since Nov 1.  My wifi Speedtest was showing speeds of 1/10 my 3GS, Macbook Pro, iphone 4 and iPad2.  About 2 weeks ago I started getting Speedtest results that matched the other Apple products. Actual download speeds using the same ASUS RT-N56U 2.4Ghz channel remained less than 1/10 the 3GS.  I updated to 6.0.2 last night.  Downloading the same 313MB map file on the iPhone 5 and 3GS (one after the other) showed that the problem persists.  The 3GS took 55 sec to download 10% of file.  The 5 took 695 sec to do the same 10%.  There doesn't seem to be any dropping of the data download but it just is very slow.

     

    Continuing to try for a fix.

  • Russ T Calculating status...
    Currently Being Moderated
    Dec 19, 2012 10:36 AM (in response to Fadie)

    Fadie wrote:

     

    Just to clarify: The update for wifi is 6.0.2 (which is the only recent update) and for most people it did not fix the problem.

    That was what I understood too but NH250 said in an earlier post - around 10:30am (CST) today - that Apple had released a post-6.0.2 fix "within the previous half-hour".

  • NH250 Calculating status...
    Currently Being Moderated
    Dec 19, 2012 10:52 AM (in response to stimpson111)

    How do I screenshot from my phone? Also, whatever it was, it didn't work. Lost wifi again.

  • StephPDX Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 10:54 AM (in response to NH250)

    Be on the image you want to take a screenshot off, then click the home button and sleep button at the same time.  It will be saved on your camera roll.

  • StephPDX Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 10:55 AM (in response to StephPDX)

    *of (not off), sorry.

  • NH250 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 10:58 AM (in response to stimpson111)

    Ok, done, now dumb question - how do I add it? What camera icon?  You can see I do this a whole lot.

  • stimpson111 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 11:00 AM (in response to NH250)

    Figured that.

  • Russ T Level 1 Level 1 (5 points)
    Currently Being Moderated
    Dec 19, 2012 11:01 AM (in response to NH250)

    When posting a reply, there is a camera icon and above that it says "Please add the image directly by clicking Insert Image (camera icon)."

  • stimpson111 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 11:02 AM (in response to Russ T)

    Don't see it posting from iPhone.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (127)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.