Skip navigation

Cannot Connect to Facebook from Admin User

525 Views 3 Replies Latest reply: Dec 21, 2012 11:04 PM by Klickut RSS
Klickut Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 19, 2012 2:25 PM

Just recently I am not able to connect to Facebook from my Admin User account, and it's the same for all three browsers.  Something has changed in the config somewhere and I can't find it. I can login as Guest and access my Facebook just fine. I can load Windows via Parallels and access it just fine. 

 

I have tried accessing the web via a different Modem and Network and still have the same problem.  I have set the DNS server to 8.8.8.8.  The Firewall is turned off.  I do not have a firewall managers.  I do not have any Parental controls turned on. I have created a seperate user with admin rights and the same problem occurs.  I have flushed the DNS cache from terminal.  I have tried pinging facebook, but it does not return a connection.

 

This is a stumper and I'm pulling my hair out.  Any ideas anyone?

 

MacBook Pro

OS X version 10.7.5

MacBook Pro, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.