1 2 Previous Next 23 Replies Latest reply: Jan 13, 2013 5:28 PM by Darrell R Coe Go to original post
  • 15. Re: Unable to connect to wireless network
    BDAqua Level 10 Level 10 (116,480 points)

    Can you change the Router to WPA only... or did I ask that already?

     

    I think you should go for one of these...

     

    http://eshop.macsales.com/item/NewerTech/MXP2802GU2/

     

    http://eshop.macsales.com/item/NewerTech/MXP3802NU2C/

  • 16. Re: Unable to connect to wireless network
    Darrell R Coe Level 1 Level 1 (145 points)

    Changing to WPA isn't an option that is available.  It just said that it supports either Security Options.

  • 17. Re: Unable to connect to wireless network
    BDAqua Level 10 Level 10 (116,480 points)

    Well, the 2 I linked above support WPA2...

     

    Security

    • 64/128-bit WEP, WPA, WPA2
  • 18. Re: Unable to connect to wireless network
    Darrell R Coe Level 1 Level 1 (145 points)

    A question related to me assigning Security.  When I first attempted to connect to the Network, I did not create the network through the Network Pane until my password failed.  I just selected the network from the Airport Icon drop down menu.  Since Airport Card detects all wireless networks within its range by network name, how does it assign Security.  The Security must originate from the modem/router to populate the Security field.  Then if I create the network, the security must change to the modem/router default on the Airport Icon network.  Your recommendation of deleting /adding the network couldn't be wrong, thus the computer is doing its job.  I'm thinking  security can not be over-ridden by the modem/router default. I know this sounds a little off base but could you check with your Airport people to see if I am even remotely close in my assumption or if you think I am wrong, just say so and I will drop it,  But, I would love to go back to Century Link to say my Mac is doing its job correctly, because everyone says"Its Mac's problem.

  • 19. Re: Unable to connect to wireless network
    BDAqua Level 10 Level 10 (116,480 points)

    Instead of joining it from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.

     

    If WPA2 isn't a choice then your Airport card & SW doesn't support WPA2 that the Router wants, even if it's set to WPA/WPA2, the connect may fail if the the Router first tries WPA2 & gets a WPA response, occasionally if no WPA2 connections are already etablished, then it may work with WPA, but many Routers won't change once the WPA/WPA2 choice has been made.

  • 20. Re: Unable to connect to wireless network
    Darrell R Coe Level 1 Level 1 (145 points)

    I selected 'Other' from the drop down menu, the Network name  was blank and the Security Code set to 'None'.  As soon as I selected the network name (familyint), the security code immediately changed to WPA Personal.  But clicking the up/down arrow for Wireless Security  WPA2 Personal along with WEP Password, None, WEP 40/128-bit hex, WEP 40/128-BIT ASCII.LEAP, WPA Personal, WPA Enterprise, WPA2 Enterprise, and 802.1X WEP WEP. 

  • 21. Re: Unable to connect to wireless network
    BDAqua Level 10 Level 10 (116,480 points)

    OK, did WPA2 Personal work?

  • 22. Re: Unable to connect to wireless network
    Darrell R Coe Level 1 Level 1 (145 points)

    No WPA2Personal did not work.  When I used the MacBook 2.0 with Snow Leopard, that computer connected automatically after I inserted the Security password, but I don't remember if the Security type was listed

  • 23. Re: Unable to connect to wireless network
    Darrell R Coe Level 1 Level 1 (145 points)

    B,

    FYI, I HAD A SIMILAR PROBLEM WITH A NETGEAR N600 router giving the same message as the Century Link  Zyxel PK5000.  I ended up contacting  Netgear Tech Support and he had me change some options on the router setup screen and the Power Book works  like a CHAMP.  I would assume it might be the same problem with the Zyxel, but the only Tech Support I was able to go to was Century Link.  Needless to say, they were no help at all.  I did not get to thank you for all the help, so Thanks again and Happy New Year,

    Darrell

1 2 Previous Next