Skip navigation

Slideshow skips 1st image ....

550 Views 8 Replies Latest reply: Dec 31, 2012 12:35 PM by rshammaa RSS
rshammaa Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 19, 2012 10:28 AM

... actually shows it for a fraction of a second and skips to slide #2; but when it comes around to the first slide again, proceeds correctly.

 

That happens when I uncheck the Show Title box. Time per slide is 5 seconds, images dissolve into the next ones over a period of 1 second.

 

Furthermore, exiting the slideshow freezes Aperture and I have to force quit it and re-start it.

 

I have the latest Aperture version, whichever it is.

 

Any clues?

 

Thanks guys,

 

Raphael

iMac 21.5", Mac OS X (10.7.2), Pages for iPhone/iPad
  • Kirby Krieger Level 6 Level 6 (11,550 points)
    Currently Being Moderated
    Dec 19, 2012 8:13 PM (in response to rshammaa)

    Sounds like this is the quick- or auto-slideshow.  Or is it with an actual Slideshow Album?  (Sorry, can't open Aperture to check -- posting fro miPad.)

     

    --Kirby

     

    (Sent from my magic glass.)

  • Kirby Krieger Level 6 Level 6 (11,550 points)
    Currently Being Moderated
    Dec 21, 2012 1:44 PM (in response to rshammaa)

    Hi Raphael -- thanks for the reminder.

     

    See if the problem occurs with a Slideshow Album:  "File➞New➞Slideshow".

  • léonie Level 8 Level 8 (46,380 points)
    Currently Being Moderated
    Dec 21, 2012 2:44 PM (in response to rshammaa)

    Raphael, I tried several themes as an instant slideshow, and I do not see what you are seeing. The first slide always displays correctly, even with the title disabled. What theme are you using? Or do you see the same for all themes?

     

    Regards

    Léonie

     

     

    I have the latest Aperture version, whichever it is.

    That will depend on your Mac OS X version; if your profile signature is current "Mac OS X (10.7.2)", this will be Aperture 3.2.4, but if you have upgraded to 10.7.5 or later, it would be Aperture 3.4.3 - which is it?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.