Skip navigation

My iphone 5 goes "no service".

235671 Views 392 Replies Latest reply: Apr 3, 2014 9:19 AM by NFH. RSS Branched to a new discussion.
  • gusgrave Level 1 Level 1 (20 points)
    Currently Being Moderated
    Dec 14, 2012 5:15 AM (in response to Technojunkie)

    Educated guess would be the first quarter of 2013, end of January - February, but it's just a guess based on previous release history.

     

    This is still annoying me, it shouldn't really be a general software issue. If this was the case then all of the iPhone 5:s would display this behaviour. This would probably have caused a larger reaction from the users. At the same time, it should not depend on the carrier. Why would I gett full signal within seconds after flicking airplane-mode on/off?

     

    Yesterday I reset the iPhone again. This time not installing any apps at all, not syncing anything. Went down into my garage, lost signal, went back up and stuck on "no service". Last time I reset and transferred apps, it worked and found service for almost 24 h after reset. Can't wrap my head around this.

     

    Yesterday, the "no service" was also replaced with the translation into the correct language. Usually it says no service, in english. Combined with sending me to the US iTunes store, this is just confusing.

     

    Well, I guess I'll hold of for the weekend. But given that I still havn't seen anyone experienceing these issues who has confirmed that a phone-replacement solved the issue, I guess I should try to get my phone exchanged. Seeing how the next iOS update might be months away, I migh just a s well give it a try because I don't want to pay full charge for a semi-working phone until the update and find that it might not solve the issue at all.

     

    // Gus

  • dickreuter Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 14, 2012 5:19 AM (in response to gusgrave)

    Having your iphone exchanged won't solve it. I had mine exchanged twice already and still got the same problem.

  • matt1972uk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 14, 2012 7:56 AM (in response to dickreuter)

    Almost definitely an issue with the 3G data connection. I've turned mobile data off today, and when I get my phone out of pocket at my place of work (very poor signal) the No Service very quickly changes to a 1 bar signal. This never happens if I have mobile date enabled.

     

    An earlier post implied this was to do with the fact that the Three network only uses 3G and not Edge transmitters (don't fully understand this!) but it kinda makes sense. If it can't find a 3G signal it's giving up finding anything at all.

  • dickreuter Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 14, 2012 8:23 AM (in response to matt1972uk)

    Switching off mobile data doesn't solve the problem either.

  • steveuk71 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 14, 2012 9:03 AM (in response to dickreuter)

    It is definately an intermitent problem and over the last few months I have experienced it where it happens more than once in a day and sometimes it would not occur for a week.  This is why I expect lots of people think they have a fix when they have restored their phone or got a new one from the apple store only for it to re-occur at some point in the future.  Apple are certainly aware there is a problem, they actually advertised iOS 6.0.1 fixing the very issue ... but it obviously did not for most - I think that because it is such a strange issue they have obviously been finding it hard to fix. 

     


    The interesting thing I have gleaned from reading so many forums over the last few months is lots of people also reporting that iPhone 5's losing 3G signal and then just staying on older GPRS or EDGE (rather than no service). Three network in UK was the newest and they built from scratch with the newer 3G technology not bothering to roll out the older GPRS and EDGE networks ... so once again just speculating but Three users could be seeing more of the No Service issue because we cant fall back to the older data connections adding more weight to this being a 3G problem glitch in the current baseband software.


    For those really interested in the diffrences between GPRS, EDGE, 3G etc, there is a good article here:


    http://blog.ruggedandmobile.com/2010/01/26/a-guide-on-the-difference-between-gpr s-edge-3g-and-hsdpa/

     

     


    In summary


    GPRS - Oldest - Very Slow - like a wet piece of string  (Symbol - Dot or Circle)

    EDGE - Older - Fairly Quick  (Symbol - E)

    3G - Newer - Very Quick  (Symbol - 3G)

    4G - Newest  - Very Quick - Not seen it in UK yet!!

  • sbknows Calculating status...
    Currently Being Moderated
    Dec 14, 2012 11:53 AM (in response to Codstam)

    I'm having this same problem when i'm at home where there is low signal the "No Service" message comes on every so often. I noticed that it doesnt happen when im out and using the mobile data (4g, LTE). i dont know why its doing this but its really annoying and apple has to fix it soon! i never had this problem with my 4! Irritating because i miss calls, and texts dont go through. I always have to wait until the bars come back. I also went to the genius bar 3 times and got it replaced which still didnt solve the issue. I also replaced my simcard which did not solve the issue either.

  • gusgrave Level 1 Level 1 (20 points)
    Currently Being Moderated
    Dec 14, 2012 3:30 PM (in response to steveuk71)

    First of all, I have been drinking so sorry for any "typ-o-s".

     

    Well, here is my issue. Say that this is a operator/provider issue. Then, swithching from automatic provider choice to manual while in a "no service" mode should give you the option to select operator. While I have coverage, the list includes, at least, 4 options. While in "no service", I find no options and the search ends.

     

    Sure, I'll buy the logic concerning the 3G only argument, however, this does not exclude apple from taking responsibillity. My iPhone 4 NEVER showed any signes of this behavior, and further, what mobile software does not keep searching for networks, even if it does not find a 3G network? Any mobile device should keep searching indefinetly until re-conecting. Not give up and go into a "locked mode". This is insulting to consumers... This is why you buy a mobile device, as long as it is "humanly" possible, you want to stay connected.

     

    I guess exchanging the phone should not solve anything, if this is indeed a software issue. But in order to not have to pay for a unit I cannot use, I need my service provider to know that it's not working.

     

    I know this is probably about $, but I still find it strange. Several people claiming to be 3 customers on this forum, still when I contact 3 about this issue (three times now), they always deny any knowledge of this issue and tell me to go to the nearest store and hand my phone in for repairs, this is guarantied to "solve the issue". Still, people claim that 3 is aware of the isue an blames apple and software issues. Apple, on the other hand, apparently pushes the issue as "solved" as of iOS 6.0.1., and (according to this forum) blames the service providers. I'm getting tired of this blame-game concerning retail electronics... Are consumer that irrelevant these days?

  • damianfromnewcastle upon tyne Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 15, 2012 3:50 AM (in response to gusgrave)

    I have also found something interesting that supports some of what is being said too. I find that it will stay stuck in "no service" if the signal was lost from a 3G signal. If it is lost from GPRS then it will regain its signal again. One side of my building I get an Orange 3G signal and the other a GPRS or dot symbol signal. If I walk through to the centre of the building from the GPRS side into my dead spot room I can walk out the other side and it will find 3G. Ffom the 3G signal side walking through my dead spot room I will walk out into the GPRS side and it will NOT regain signal, So problem occurs when a dead spot is entered from a 3G signal. Lose a 3G connection lose your signal. FACT. I can repeat with 100% success. Come on Apple!!!!

  • SomeOneQC Calculating status...
    Currently Being Moderated
    Dec 19, 2012 8:05 AM (in response to Codstam)

    Well, the director of the mine here have the same problem...

     

    iPhone 5, with iOS 6.0.2 / Carrier = Bell (13.0)

     

    He got his iPhone 5 two weeks ago, worked for a week and a half. On sunday dec 16th it stop working, he has the no service message.

     

    We tried everything mention in the thread + what the Apple support guy told me.

     

    Yesterday he went to the provider downtown, bought a new sim card and it work... for a couple of hours... this morning back to the no service. We are not in a dead spot, since all other cellular work, even the iPhone 4 or 4G...

     

    After reading reply in this thread, I guess that replacing the phone won't solve the problem.

     

    APPLE !!! PLEASE FIX THIS.

  • Neil Curry Level 2 Level 2 (170 points)
    Currently Being Moderated
    Dec 19, 2012 11:40 PM (in response to Codstam)

    iOS 6.1 and after a week no longer having this issue.

     

    Beta 4 updated modem version again so gone from 1.0.01 iOS 6.0.2 to 3.04.17 iOS 6.1 beta 4.

  • rymac69 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 20, 2012 5:37 AM (in response to Codstam)

    Same problem on AT&T here in Ohio.  Have replaced phone...set up as new phone...and all other fixes suggested by several people with no success.

     

    Thinking it is time to move to Android since Apple doesn't seem to want to address.  Hard for me to say as I have been an iphone user since day one and enjoyed my iphones and my ipads.  Guess atleast I will still have my mini to enjoy.

  • Neil Curry Level 2 Level 2 (170 points)
    Currently Being Moderated
    Dec 20, 2012 6:05 AM (in response to rymac69)

    Does no one read the posts before posting?

     

    As I've said earlier and others have said iOS 6.1 fixes this as modem software goes from version 1 to version 3.

     

    Not had issue once in a week on iOS 6.1 beta 3, now on beta 4

  • Gingerben1979 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 20, 2012 6:08 AM (in response to Neil Curry)

    This is all very promising but how long do we have to wait until 6.1? This is a very annoying problem!

  • Neil Curry Level 2 Level 2 (170 points)
    Currently Being Moderated
    Dec 20, 2012 6:11 AM (in response to Gingerben1979)

    I agree if it is in fact the modem software update alone that fixes surely it should have been in

    iOS 6.0.2 this week.

     

    Anyway beta 6 is highest I think they've got to in the past, so imagine worst case would be early Feburary, which is a long time indeed. If this had got mainstream press coverage it would have been fixed by now.

  • MikeLJ99 Calculating status...
    Currently Being Moderated
    Dec 20, 2012 6:15 AM (in response to Neil Curry)

    Well lets see if we can get some press coverage then... I used to work in the media in the UK and still have some contacts - I will send over a link to this thread and various other posts, see if I can get someone to investigate and run the story...

1 ... 8 9 10 11 12 ... 27 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.