Skip navigation
This discussion is archived

Ran Software update and now won't install and disk utility won't run.

1355 Views 18 Replies Latest reply: Apr 4, 2006 10:29 PM by simpleone RSS
1 2 Previous Next
simpleone Calculating status...
Currently Being Moderated
Apr 3, 2006 9:17 PM
Hi all,

I ran software update and it showed 10.4.6 is out. I did the usual and downloaded and installed the update. After downloading the update, I was returned with unable to install this package and they put it in the trash. The warning box said to drag out of trash and try again.

When I boot the installer pkg, it works until select drive and my only hd doesn't show up like it usually does. The computer reboots fine and runs normal to the eye. I wanted to rebuild permission thinking something was messed up , but disk utility says a background app needed by disk utility didn't run so I should quite DU and rerun.

Short story is I cannot run disk utility and the installer app is hosed. I never was able to run the 10.4.6 installer so 10.4.5 is still in the about this mac window and software update won't run.

Any suggestions? Not really in the mood to reinstall fresh at the moment.


g5 1.8x1.8   Mac OS X (10.4.5)  
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.