Skip navigation

Moved files and both copied and original now Zero Bytes

154 Views 3 Replies Latest reply: Dec 21, 2012 1:59 PM by Austin Kinsella1 RSS
BodieCI5 Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 21, 2012 2:56 AM

I copied around 20gb of video files from one external disk to another only to find that both the original files and the newly created ones are now showing file sizes of Zero Bytes and are unplayable. The copying operation looked like it worked fine whilst Finder was working on the files. Any ideas how I can get these working again?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.