6 Replies Latest reply: Jul 17, 2013 11:38 PM by iTheoGamer
JChris1 Level 1 Level 1 (0 points)

Hi guys,


I've been through a **** of an ordeal with this Boot camp thing.. I'll keep it short:


I have a late 2009 iMac 27" (10.8.2 ML) with a 500gb hard drive. I want to create a 80gb Win7 partition to allow for some .exe running. I have (with many problems along the way) managed to get a completed transfer of an .iso over to an USB drive using the Boot Camp Assistant. it goes on to partition and then reboots (mind you I have refit installed) - it then goes straight to the error "No Bootable Device Found - Insert Bootable Disc And Press Any Key".


I then tried alt-option booting and only got the Hard Drive with OS X and the recovery option. I then booted in to refit and I saw two 3 options; OS X, Boot windows from BOOTCAMP (partition), Boot Windows from WININSTALL (USB). Naturally I pressed the last, and it got me to the same screen. I have tried using the Boot Camp ***. to delete the partition and start again. Im using a LaCie 4gb USB key (the key shaped one).


I am completely stumped and baffled at the fact that I cant make it work when others have an easy time. I have searched long and far (including Apple Support forums, google and the shady parts of the internet)


Please please please offer me some guidance before i go insane! :-)



iMac, OS X Mountain Lion (10.8.2)