Skip navigation

Screen Sharing doesn't work after updating to Remote Desktop 3.6.1

9278 Views 27 Replies Latest reply: Jan 21, 2014 12:01 PM by Dreyfuzz RSS
1 2 Previous Next
Pizzy Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 4, 2012 9:49 PM

Hi everyone!


I hope others can help.  We just noticed this at two different schools today after upgrading to 3.6.1.  We upgraded Admin and Client Apple Remote Desktop to ARD 3.6.1 today and now we cannot share our screens with the clients.  It turns black, hangs, then returns the client to its original desktop. 


We tried from a 3.5.1 admin machine, and it still works fine as it used to.


We feel like the issue is 3.6.1, but cannot find any support for the issue online. 


Other troubleshooting steps:
1) emptied user and system Caches
2) restarted all units
3) tried 3.6.1 admin to 3.5.1 clients, no luck
4) tried 3.6.1 admin to 3.6.1 clients, no luck
5) checked for loops in the network, nothing.


We can perform most other tasks like controlling the clients and copying files, but not screen sharing.


Thank you for your help!

iMac, Mac OS X (10.7.4)
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.