Skip navigation

project finalizing error -108

297 Views 5 Replies Latest reply: Dec 24, 2012 4:37 PM by Dutchboy777 RSS
Doriana and Tomash Calculating status...
Currently Being Moderated
Dec 23, 2012 6:53 PM

dear everyone,

 

I've put 15 hours of montaging work into my new project, wich I was spending 4 of trying to find a solution to my problem. My problem is as follows:

when I want to finalise my project, it says about a hour waittime for the video (6:30m, 1080p 30fps) and after 5 minutes I get the error 108. I've put an incredable amount of titles ,transistions, slow motion, fast forward and short clips in the project so it is a heavy load for imovie.

 

I've googled to find a solution and one was optimizing each clip. this process takes up alot of time but as soon as I wanted to optimise the first slow motion clip I got an error when it was half way there (took forever) saying it couldt do it (i tought it was a error -43). This made me think that there is some trouble in optimising of footage wich is slowmotioned.

also I tryed to export it in quicktime converting it into anything besides h.264 but seeing there would be quite a quality loss choosing the other formats I didn't do it.

Also I removed all titles wich where hanging above transisions and removed a clip wich was speeded up 20x times (6x20=120 seconds original footage), but neither of these actions solved the problem.

 

now i tryed to finalise the project with 80 percent of the video cut off (so there was only one 1 minute footage including the slomotion clip that didnt wanted to optimise first), and somehow it did work... but I just doesn't want to finalise the entire video..

 

I'm supposed to have this one streaming from youtube 00:00 GMT+1 the 25th and there is a few bucks depending on it. Failing myself to find a solution for hours has almost got me to the point of trowing my mac out of the window.. If any of you can help me I'd be most thankfull.

 

Sorry for the bad grammar/speling, I'm from the netherlands, wich also makes me have to take a nap (its 03:49 in the morning here) right now, but I'll check back here as soon as I'm awake!

 

thanks in advance, Tomash

iMovie '11
  • Bengt Wärleby Level 6 Level 6 (18,920 points)
    Currently Being Moderated
    Dec 23, 2012 11:19 PM (in response to Doriana and Tomash)

    Hi

     

    my penny - for what it's worth.

     

    Error -108 memFullErr  Ran out of memory [not enough room in heap zone]

     

    Turn off - TimeMachine usually works - re-try.

    (the Application down in the Dock - not the Device)

     

    But this can mean many thing's - My first thought is

    • Free Space on Start-Up hard disk. How much ? (other disks do not count)

    I never go less than 25GB for SD-Video material - and think 4-5 times more is a good minimum level for HD-material.

    • SPEED changes - Is a known problem but by using the pre-set speeds e.g. 25% etc then it use to work - not so for the in-between values as 43%.

    Yours Bengt W

  • Dutchboy777 Level 1 Level 1 (30 points)
    Currently Being Moderated
    Dec 24, 2012 12:08 AM (in response to Bengt Wärleby)

    I had the same problem.  A larger hard drive fixed it.  Or just deleting or moviing stuff to another drive.  Either way, freeing up space on your drive should do the trick.

  • Dutchboy777 Level 1 Level 1 (30 points)
    Currently Being Moderated
    Dec 24, 2012 4:37 PM (in response to Doriana and Tomash)

    I'm glad it worked out for you. 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.