1 Reply Latest reply: Dec 25, 2012 11:20 AM by léonie
Andyb58 Level 1 Level 1 (0 points)

The installed graphics card does not meet the minimum requirements for Aperture.  I have not used Aperture in a while and just got this error message.  I tried applying OS updates and reinstalling Aperture and still get the same message.  Does anybody have a solution or work around.

  • 1. Re: The installed graphics card does not meet the minimum requirements for Aperture.
    léonie Level 9 Level 9 (51,720 points)

    Are you using a non-standard Graphics Cards?  Then this may be the reason.

     

    You may also get this error message, if you accidentally booted into "Safe Boot Mode". Then certain extensions of the Graphics card will be disabled and Aperture cannot be launched.

    Reboot and make sure that you this time will boot into regular boot mode.

     

    See: Mac OS X: What is Safe Boot, Safe Mode?

     

    If you are indeed running the system in Safe Mode, the question is, what made this happen? Do you use a wireless mouse and keyboard? There is a strange bug that makes Mac OS X boot into Safe mode, if you turn the wireless devices on, while the system is booting. Make sure they are active, before you boot.

     

    But if you did not boot into Safe Mode, you could try to boot into this mode to reset the graphics card and then boot again into regular mode.

     

    Merry Christmas!

    Léonie