1 2 3 4 Previous Next 54 Replies Latest reply: May 19, 2014 12:34 AM by pixelzombie Go to original post
  • 30. Re: YouTube problems with Safari for many users
    kevin10451 Level 1 Level 1 (0 points)

    Here's something that seems to work for me. I was trying to download the McLaughlin Group in YouTube and I was getting those small items in the activity window. I'm running Lion and Safari 5.1.7.

    I changed the quality of the video from 360p to 480p and the full size of the video showed up in the activity window and I could download it as before. Don't know if that's the case with all videos in YouTube.

  • 31. Re: YouTube problems with Safari for many users
    RickWink Level 1 Level 1 (0 points)

    make sure that you have java script enabled

  • 32. Re: YouTube problems with Safari for many users
    Jeremy Sykes Level 1 Level 1 (20 points)

    Fixed my problem as well.  Thank you!

  • 33. Re: YouTube problems with Safari for many users
    U2GT Level 1 Level 1 (0 points)

    Worked for me also.  You would think they would test something like this first and not automatically enter us into the beta program. I've been battling slow videos for a couple months.  So frustrating.

  • 34. Re: YouTube problems with Safari for many users
    K-Trileo Level 1 Level 1 (0 points)

    I tried every solution you guys have been posting here and the problem is still with me. I don't know what else to do. It's becoming really annoying. Help!

  • 35. Re: YouTube problems with Safari for many users
    MacIntoshing Level 1 Level 1 (0 points)

    Hey guys!

     

    I'm not sure if this is still on time for you all, but anyway, I had the exact same problems as some of you, you know, videos suddenly stopped and the little spinning circle was just hanging there without anything happening at all! but I think I found another solution for some of you, and this is it, you can either give two-finger click (right click) on the video window and click on "global configuation" or go to Preferences-->Flash this will take you to the flash preferences (obviously) and from here just go to "Advanced" and click on "delete all" right on the first option (data query and parameters), this will just delete some saved options and parameters by all the browsers on your system, and that made my day, videos are ruuning fine again!

     

    I hope this works for you guys

     

    P.S. I have a MBP early 2012 running Mac OS X 10.8.2 with safari 6.0.2

  • 36. Re: YouTube problems with Safari for many users
    K-Trileo Level 1 Level 1 (0 points)

    That didn't work for me neither. Too bad

     

    PS: I have a white Macbook late 2009, with a 4 days old OSX 10.8.2 (clean install). I know it's a bit old machine but everything is working great, except for this little persistant glitch.

  • 37. Re: YouTube problems with Safari for many users
    Mitch 751 Level 6 Level 6 (11,500 points)

    What worked for me:


    To delete Safari's icon cache using the Finder, open your user folder, navigate to ~/Library/Safari/ and move this file "webpageIcons.db to the Trash

  • 38. Re: YouTube problems with Safari for many users
    gleeksmom Level 1 Level 1 (0 points)

    Not sure if I'm having the same problem since I seldom use YouTube.  But trying to open html5 windows in the NYTimes results in the window with the spinning circle, then the window duplicates and propagates down the page almost indefinitely, obscuring any text behind it.  The original window will not open, nor will any of the clones.  This happens in the video window on the front page as well as videos embedded in articles.  However, if I click on the "More Videos" button, every one opens and runs fine.   I've written to the Times several times about the problem, but they seem to have no idea what is happening.  They recently switched from Flash (which I could NOT get to run) to html5 and that is when the problem started.

  • 39. Re: YouTube problems with Safari for many users
    gleeksmom Level 1 Level 1 (0 points)

    Should have specified I'm running Safari 6.0.2 and Lion on a MacBook Pro.

  • 40. Re: YouTube problems with Safari for many users
    Mr A.M. Level 1 Level 1 (15 points)

    Check out this problem I am having, and I can't figure out why.

     

    When I go to my inbox on Youtube, and click "comments" and have the comment open, if I goto then click on something else, like "Contact notifications" or anything else, I get this white box that goes over my inbox.( See Image at bottom )

     

    I tried disabling any extensions ( I only have 3 ) and it still does this.

     

    This also happens if I am in my inbox and click on my name to sign out... the whitebox will keep showing up no matter how many times I reload the page to try again.

     

    Until I goto the main page, I won't be able to sign out from anywhere else.

     

    Let me mention, I tried resetting my Safari ( cleaning out cache, etc. ) and did try using another browser...an old one at that to see if it's an old bug or something... so I tried using Camino...no problems under Camino so I assume that Firefox is a-ok as well (Since they are both Gecko)

     

    So now, I'm stuck wondering what to do.

     

    Thanks for any help anyone can bring forth.

     

    Here is the image of what happens by the way...

     

    Inbox.jpg

  • 41. Re: YouTube problems with Safari for many users
    g.norm Level 1 Level 1 (0 points)

    brilliant! thanks a ton. been putting up with this issue for quite a while but just thought it was my aging computer. your solution produced instant success.

  • 42. Re: YouTube problems with Safari for many users
    Maxwell Barton Level 1 Level 1 (0 points)

    This is such a long thread and such a diverse range of problems that I can't claim to have read every post or have a solution for the larger issues...but I did find one hepful thing.    My Safari (5.1.7 on Snow Leopard)  has had problems running embedded videos, ususally youtube, for months now.  Like everyone else I would switch to firefox rather than begin what I knew would be a wild goose chase. 

     

    But recently I realized it was an extension.  I have an extension called Google Disconnect (by Disconnect) that was meant to block google from tracking websites.  However, if I disable this extension, the embedded youtube videos suddenly play.  There is also a Facebook Disconnect extension by the same people, and perhaps it is a part of some people's problems as well.

     

    For me, the videos on Youtube itself always played, but some of the functions, such as commenting and using the larger-but-not-fullscreen video simply won't work at all now:  I can't even click on them.

     

     

    So clearly there's more going on here.  But still, I spent so much time not realizing it was one of my extensions / plug-ins that I thougth I should mention it just in case it helps somebody. 

  • 43. Re: YouTube problems with Safari for many users
    ewarning Level 1 Level 1 (0 points)

    Nothing have worked for me.... Unfortunately I'm moving to another browsing solution until the next update.

  • 44. Re: YouTube problems with Safari for many users
    reddog22 Level 1 Level 1 (0 points)

    i do not have chrome

     

    youtube cutting off videos and it just started happening two days ago when most recent updates loaded from apple.  delayed installing updates because working on taxes.  just installed two days ago, and youtube has turned to total fustration.

     

    we've been watching the same tv series.  NOW, when the episodes load and begin to play -  it will say a run time of, let's say, 48.55 minutes.  then as the video begins -- at some point, it cuts off, and changes the run time to 3.48 minutes or what ever time point in the video it cuts off! 

     

    tried advancing the video, and it wil just cut off later in the video, too, or just stop playing all together and the video run time magically changes to the time when it cut off!

     

    tonight my computer crashed trying to run a youtube video that kept cuttiing off.  my mac hardly every crashes.

     

    i am running mac os x 10.7.5  - if someone finds the silver bullet please, please post.

     

    this is such a total bummer -- we are total youtube viewers now - we cut cable tv and love saving $90/ month for one step above basic.