Skip navigation

Iphone 4s iOs 6 Sound issue-

165140 Views 213 Replies Latest reply: Nov 22, 2013 2:43 PM by JTiss RSS Branched to a new discussion.
  • Flux45 Calculating status...
    Currently Being Moderated
    Dec 9, 2012 2:26 PM (in response to Momarian)

    yep, this applies to the YouTube app as well...this seems like a big bug in iOS6, is there a way to file this?

  • KLIMXY Calculating status...
    Currently Being Moderated
    Dec 12, 2012 7:24 PM (in response to Flux45)

    even the latest 6.0.1 dosen't solve anything, apparently dun care.

  • Inquiring mind Calculating status...
    Currently Being Moderated
    Dec 22, 2012 5:35 AM (in response to MustangUA)

    I use a small piece of plastic from an old credit card inserted into the lower part of the dock (as MustangUA illustrated so well). I have to leave it in there all the time in order for the sound to work. This kicks the phone out of docking mode. This is the only solution I have found that always works. Not very convenient though, Apple!

  • CLAPTYN Calculating status...
    Currently Being Moderated
    Dec 25, 2012 6:06 PM (in response to Tenshii26)

    I have an iPhone 4, 8g. Not long after I updated to IOS 6, I started having sound issues also. I have done soft reset, hard reset, reset all settings, restore as new, used compressed air, Q-tip, everything I can find, I have done! What's so frustrating is that you can look up sound issue, and it seems that some phones suffer this problem after any IOS update. So I don understand why they can't find the problem and FIX it!!

  • canopus Calculating status...
    Currently Being Moderated
    Dec 26, 2012 1:21 AM (in response to Tenshii26)

    Updated my iphone 4 to 6.01 and sure enough no sound after a few days, don't know how long though.  No sound, no notifications, nothing.  Speakerphone worked ok after connecting a call however.  Reset the phone by turning it off and on again and it started working again however the Voice control sound doesn't sound like it used to under 5.1.1.  Time will tell how long this works.  This is not a hardware issue.  This is an iOS 6 issue and apple should fix it or allow us to downgrade to 5.1.1.

  • Maximilano Calculating status...
    Currently Being Moderated
    Dec 26, 2012 1:36 AM (in response to canopus)

    As I mentioned before, the problem is not in iOS. Please read all of the posts before stating that you are not sure of.

    All the sounds come back by themselves after some time. Usually it takes no longer than 1 day. All kinds of resets, playing with sound buttons or what so ever doesn't help at all. My method - just wait.

  • canopus Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 26, 2012 8:31 AM (in response to Maximilano)

    Maximilano, I'm going to try and be nice but I really don't want to.  There is nothing you have posted that makes any sense at all. I am sure it is an iOS6 issue simply for the the fact that I have never had any problems for two years from iOS4 to iOS5.1.1.  Now after installing iOS6.0.1, I lose sounds and after a reset everything starts working again?  That is software, not hardware.

     

    And your method is to wait?  for what, Christmas is past and I didn't get an iphone 5. So your sounds just go away by themselves and come back by themselves... Every phone is different and maybe yours has a hardware problem but I know mine doesn't.  And waiting for a piece of business hardware to "reacquire" its sounds is not an option and is extremely stupid advice. Don't respond about things you are unsure of.

  • Maximilano Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 26, 2012 9:53 AM (in response to canopus)

    canopus, in my case problems with sound started to appear in old iOS5. And I didn't upgrade on purpose. But after all sorts of resets, back ups and so on, the only way to check was to upgrade to latest iOS and the problem didn't disappear! 1 day and sound came back. 2 months with no issues at all. But just recently I lost sound again. 1 day and sound came back again. I didn't do anything apart from charging... I cannot see any logics behind the issue. It just goes away and comes back again by itself

  • 1an3 Calculating status...
    Currently Being Moderated
    Jan 4, 2013 12:06 PM (in response to Tenshii26)

    I also had this problem. Symptoms as described by many here. Including:

     

    Sound worked for ringtones on incoming calls.

    Sound worked for Siri

     

    No sound for other apps, incoming messages, emails.

    No sound for iTunes speaker - acting as if docked.

     

    I reset/erased/restored from the phone, restored iCloud backup, not fixed.

     

    Apple genius appointment, wiped, reset firmware/software from iTunes. Reset as new device, same symptoms.

     

    Apple therefore swapped out my hardware (in warranty). Restored from iCloud backup, all ok.

     

     

    Genius did say that they could have replaced the speaker but in this case, given the symptoms, they did a replacement.

     

    Hope this helps someone.

  • princeheiral Calculating status...
    Currently Being Moderated
    Jan 5, 2013 2:05 AM (in response to Tenshii26)

    Hey i do mix for all the way to get the sounds again and this is work for me first: i charging my iphone then i try to switch the sound (setting > sound > ringer and alert) to up down aproximate 50-70% then i go to music the volume bar is showed then i plug off my charge from the iphone,then the sounds coming off again ,then second i try to brushing the dockport of the iphone between speaker with a tootbrush ,then i go to music the volume bar then "showed" and it play again my music,then after the moment ,i do my "first" step anove but without charging just changin the sound again and then i play the music ,and then my sound issue was finished,i can hear the again hope this worked :)

  • Bongo_Kong64 Calculating status...
    Currently Being Moderated
    Jan 5, 2013 2:50 PM (in response to Tenshii26)

    Hey guys after updating to ios6 my iPhone 4 was permanently set to mute mode. E.g. speakers were working when playing music or previewing ringtones, but calls/texts etc. would not trigger alarms and there were no keyboardclicks/unlock sounds. The toggle switch had no effect. HOWEVER after hours of Google searching I found a fix that worked. If your phone is permanently muted like mine do the following:

     

    Go to Settings > General > Accessibility

    Turn on "Assistive Touch"

    Click on the new icon that appears on your screen (the black square with white circle inside)

    Go to "Device" then toggle the mute function.

     

    This allows you to set your phone to silent/loud mode without using the exterior toggle switch. I think ios6 messes with the toggle switch detection, because I never had this problem before updating. Anyway hope this helps some of you out there

  • ech08ravo Calculating status...
    Currently Being Moderated
    Jan 7, 2013 8:05 PM (in response to Bongo_Kong64)

    this workd for me Bongo_Kong - thanks heaps and a very Happy New Year

  • laurafromnormal Calculating status...
    Currently Being Moderated
    Jan 8, 2013 3:00 PM (in response to Tenshii26)

    I've read quite a few threads here on apple.com and other forum sites about post-iOS 6 sound issues coming and going. I can't count how many different "solutions" everyone's contributed; I half-expected to come across "Then I stand on my head and recite the Pledge of Allegiance and that fixes it."! 

     

    Here are the commonalities I've seen and conclusions I've drawn, for what it's worth:

    • Whether or not it happened with iOS 5, it seems to be much more prevalent since the iOS 6 update.
    • The iOS 6 problems also seem to include increased battery drain and increased phone heat
    • For a lot of sufferers, docking/undocking seems to be involved in some way

     

    I feel my case falls under that last bullet point:
    My problems with sound happened RIGHT AFTER I plugged my iPhone 4S into my official Apple USB& Plug block combo into an under-the-counter kitchen radio outlet (the kind where you use the extra outlet if you turn a switch on the front of the radio to ON). After texting while charging it there while making my lunch, my phone and the plug block felt unusually warm, and I'm thinking that maybe it was akin to using an extension cord that isn't graded for that kind of power drain.

     

    AFTER making my lunch, I continued to use my phone for texting while it was plugged into an extension cord. I think it continued to get hot from charging it and using it at the same time with this second non-wall outlet. That's when I lost everything but ringer sounds- I lost notification sounds, text clicks, lock clicks, my volume button controls.

    Yet my incoming ringer worked. Ringer settings (listening to different ringer samples) worked. Notifications didn't come in, calendar alerts stopped arriving, and notification setting sample ringer selection didn't (all of which leads me to believe that one specific speaker was affected). My phone continued to feel very WARM to the touch. BTW, I was using both cellular (iCloud calendar and alerts) and WiFi (data), they were both on.

     

    I probably tried 80% of the solutions offered in various threads, and none of them worked for me until I......

    STOPPED FOOLING WITH THE PHONE AND LET IT COOL DOWN. I don't know if setting it to Airplane Mode helped it cool down faster, (I'll try just leaving it be with Airplane Mode off next time it happens), but once it cooled down, I turned Airplane Mode off and....I got all my sounds back and alerts started popping up on my screen like popcorn!!!

     

    Once I got sound back, I turned all my usual settings back on and then, with both cellular and WiFi on, the phone started getting warm VERY quickly again.

     

    Because I'm at home with WiFi, I'm running an experiment now where I've TURNED OFF Cellular data (Settings>General>Cellular>Off), which restricts the phone from using the internal cellular radio for data purposes and restricts it to using WiFi only for "email, web browsing, and push notifications."

     

    The immediate result in the last half hour is that my phone is MUCH cooler.

     

    So, this sound problem may very well be software (iOS 6) related, but I feel it's also cellular/ data handling related and affects the hardware in a very specific way.

     

    Hope this helps, and I welcome any input on my findings!

  • princeheiral Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 8, 2013 11:13 PM (in response to Tenshii26)

    Hey all of you ,i was finally get rid from this sound issue

     

    the fact this is not software issue,it just hardware issue ,depend on your problem hardware

     

    first i remember yesterday ,my charger wet ,there is a bubble(water)on my charger plug's ,then i charged

    tommorow my sound cannot heared,then i pick my tooth brus and try to cleaning the dock port from the dust and water,then i hairdryed it

     

    after the moment i try to changing the volume like i said before

     

    and know after 4 day,i still hear my sound from my iphone

     

    sorry my english not enough

  • Bernardoko Calculating status...
    Currently Being Moderated
    Jan 13, 2013 6:28 AM (in response to Tenshii26)

    OK Guys,

    This is NOT a software issue; it is caused by dirt in the 30 pin connector.

    I have the same problem like all of you, and after cleaning the connector  with a small brush and a little of alcohol, the volume came to LIFE.

    iPhone 4S, iOS 6.0.1
1 ... 7 8 9 10 11 ... 15 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (9)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.