Skip navigation

thunderbolt problem

442 Views 10 Replies Latest reply: Dec 26, 2012 3:32 PM by Tim Lorenzen RSS
hansfromlondon Calculating status...
Currently Being Moderated
Dec 26, 2012 1:12 PM

I have a problem with my thunderbolt port it does not recognize any device, who can help?

 

MacBook Pro: 13-inch, Late 2011

Software  OS X 10.8.2 (12C60)

Processor  2.4 GHz Intel Core i5

Graphics  Intel HD Graphics 3000 384 MB

 

 

 

  Vendor Name:          Apple, Inc.

  Device Name:          MacBook Pro

  UID:          0x0001000A1BA47340

  Firmware Version:          22.1

  Port:

  Status:          No devices connected

  Link Status:          7

  Port Micro Firmware Version:          2.1.1

 

Hardware Overview:

 

  Model Name:          MacBook Pro

  Model Identifier:          MacBookPro8,1

  Processor Name:          Intel Core i5

  Processor Speed:          2.4 GHz

  Number of Processors:          1

  Total Number of Cores:          2

  L2 Cache (per Core):          256 KB

  L3 Cache:          3 MB

  Memory:          4 GB

  Boot ROM Version:          MBP81.0047.B27

  SMC Version (system):          1.68f98

  Serial Number (system):        

  Hardware UUID:       

  Sudden Motion Sensor:

  State:          Enabled

 

 

<Edited by Host>

MacBook Pro (13-inch Late 2011), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.