1 2 Previous Next 23 Replies Latest reply: Dec 26, 2012 9:53 PM by Kenneth Nielsen Go to original post
  • 15. Re: How do I install the Classic environment to existing OS 10.3.9
    dalstott Level 4 Level 4 (2,530 points)

    Plan A

    •  Apple Mac OS X ver. 10.4 PowerBook G4 install discs, this includes both disc 1 and disc 2.   2Z691-5517-A / 2Z691-5499-A includes Mac OS     9.2. These discs were from a 12 inch PowerBook G4.

     

    I would try to install from these first as it is possible the original is the same as yours. It may be from a G4 12" made previous to yours so might refuse to work, but you won't know till you try. I would do an erase and install if it allows and if not then use Disk Utility to make 1 partition which also erases the drive, and then install.

     

    Plan B • 

    Apple Mac OS X 10.3 Panther Full Retail Installation CD Set

    Apple OS X 10.4 Tiger Install Disc Power Mac(Upgrade from 10.3) that needs Panther to upgrade from.

     

    This should work also if problems from plan A exist. You end up at the same destination despite B being a little longer path.

     

    Keep me posted

  • 16. Re: How do I install the Classic environment to existing OS 10.3.9
    Kenneth Nielsen Level 2 Level 2 (205 points)

    Many Happy Holidays Thank You's for your help with this dalstott

     

    There are family things going on and I want to do this in a quiet hour, soon I hope. I'll follow the path you recommended and I'm glad I got the extra disks now because I'm covered over two ways to try this.

     

    Best,

     

    Ken

  • 17. Re: How do I install the Classic environment to existing OS 10.3.9
    Kenneth Nielsen Level 2 Level 2 (205 points)

    After 4 hours of feeling like I was fighting the Mongols back with a stick: Any installation attempt I made was met with insert disk 2 and then an error message that something was wrong, try again.. after several tries with all the disks I had, I came back to the orginal set and selected 'install basic system only' which only needed disk one and worked. Fine, but now with system 10.4.11 installed now, trying to fire up the old app that needs OS 9 it gave me a similar message to having 10.5 installed

     

    "Classic cannot find a Mac OS9 stystem folder on the startup disk to use."

     

    "There is no volume with Mac OS 9 System folder for Classic to use."

     

    "You may need to install Mac OS 9.1 or later (Classic Support) on you computer. To select a system folder on another volume, click open classic preferences."

     

    An so on... I'm wondering now if I shouldn't have partitioned the drive first, allowing 5G for system 9 and install system 9 from the oldest (9.1) Powerbook G4 disk I have. Then, go ahead again and install 10.4 from the newer two-disk set I have using disk one only again.

     

    The Konica picture show app I need to get running in order to retrieve the high res versions of images I took years ago reall does want OS9 and not an emulation it seems. Shame on Konica and their blasted encription scheme they no longer support at all of course.

     

    Any suggestions on how to proceed from this point?

     

    Oh, one other thought, since I bought two old 12" Macs on ebay, the older one being a USB 1.1 ports, and 2003 vintage Powerbook, maybe I should just install OS 9.1 on that machine and give that a whirl. the USB 2.0 floppy drive I bought for this purpose also works on the USB 1.1 machine as well, so that might be the best way to go.

     

    Appriciate your thoughts on this.

  • 18. Re: How do I install the Classic environment to existing OS 10.3.9
    dalstott Level 4 Level 4 (2,530 points)

    From some notes I saved earlier on classic install. I have done this and it worked. A lot easier than the install disks which seem to be problematic. There is a system folder on the OS 9 install disk which might work.

     

    You can install Classic support on the G4 by copying the System Folder from another Mac on which Classic mode works.

     

    If you just want to run classic mode, copy the System Folder from another Mac that has OS 9.1 (or better with 9.2.1 or 9.2.2) installed. A USB thumb dive works great for this. Transfer the folder to your Mac. It won't interfere with your OS X system which is in a folder titled System.

     

     

     

    There is a system folder in the OS 9 install disk which might work.

    Screen Shot 2012-12-24 at 1.14.25 PM.jpg

     

     


    This is the OS X folder where it goes

    Drag sf.jpg

     

    This looks interesting also.

     

    http://reviews.cnet.com/8301-13727_7-10331436-263.html

  • 19. Re: How do I install the Classic environment to existing OS 10.3.9
    Kenneth Nielsen Level 2 Level 2 (205 points)

    I wouldn't touch the CNET method, or rather, I hope I don't have to go there. Your suggestion is a Christmas Miracle to me right now. If this works, and it sure sounds like it is what the error messages have been asking for, then I'll be at home plate. Thanks for this excellent help dalstott. I'll check back in as soon as I go for it, but as today is Christmas Eve, I have my sights set on making a homemade Enchilada dinner from scratch. That will keep me busy until later.

     

    Thanks :- )

  • 20. Re: How do I install the Classic environment to existing OS 10.3.9
    Kenneth Nielsen Level 2 Level 2 (205 points)

    Well, things started popping with your method dalstott, but ended with the OS 9 startup screen hanging, so no startup.

     

    Along the way I got two screens 1.) "Recommend 9.2 update" and 2.) "Quicktime version not recommended. Best to use Quicktime 6.0.3 or later for OS 9"

     

    I was not able to get an updater for version 9.2 online. Apple has apparently abandoned the downloads for these versions, although there is a page showing, the links don't lead to a download.

     

    Not sure about Quicktime or if it is necessary to install a proper version, where would I install it? just not sure how to handle this.

     

    Any thoughts Dalstott? This process has come almost to a conclusion with your help.

     

    Thank You,

     

    Ken

  • 21. Re: How do I install the Classic environment to existing OS 10.3.9
    Kenneth Nielsen Level 2 Level 2 (205 points)

    PS: I also see a working G3 notebook for sale for 50 bucks with OS 9 on it. tempting... but I don't think those had USB ports so it would be of no value unless it would take a 3.5" diskette.

  • 22. Re: How do I install the Classic environment to existing OS 10.3.9
    dalstott Level 4 Level 4 (2,530 points)

    Ken,

    The later G3 powerbooks  Lombard ( Bronze Keyboard PowerBook1,1) or Pismo (Firewire PowerBook3,1) will have USB 1 ports.    http://en.wikipedia.org/wiki/PowerBook_G3

     

    If you will email me I can send you some additional information that is too large to be presented in a forum setting. Click on my name or avatar icon to get my profile. The address is after the Occupation listing of retired    d....datm.c...m. I show it here in an incomplete form as spammers are always lurking around.

    David

  • 23. Re: How do I install the Classic environment to existing OS 10.3.9
    Kenneth Nielsen Level 2 Level 2 (205 points)

    I found a Lombard that is working with 9.2 installed. I made an offer on this machine and now waiting to see if it is accepted. I should have looked at older machines like this to start, but now I have a new hobby, collecting old Macs. I didn't bid on a working Pismo, which is newer, because it had Tiger installed and I just wanted the older model because I need pure OS 9. Maybe the install disks I have would work to install on the Pismo, if the offer on the Lombard is refused. These machines are all still G3 so I think I have the right install disk. This stuff is being left in the dust, as Apple no longer offers the upgrade to OS 9.2.2 - which was a great OS as I remember.

     

    In a holding pattern for a day or two now waiting to hear.

1 2 Previous Next