Skip navigation

Any luck setting up iCloud on Android?

267800 Views 317 Replies Latest reply: Mar 26, 2014 12:01 PM by Csound1 RSS
  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Dec 5, 2012 3:36 PM (in response to NJ Ron)

    Wrong

     

     

    NJ Ron wrote:

     

     

     

    EXACTLY.

    You replied to me specifically, see above.

     

     

    Do you need help with how to use this site?

  • NJ Ron Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 5, 2012 3:39 PM (in response to Csound1)

    Do you need help learning how to speak to people in an open forum?

     

    Really, do you need to be such a nasty SOB?  

     

    Tone it down.  People make mistakes.  It was VERY apparent who I was talking to.  You just flew off the handle for no reason.

     

    This is an open Apple forum.  How about showing a little more patience and being a little less condescending?

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Dec 5, 2012 3:42 PM (in response to NJ Ron)

    Quit complaining and learn how to use the site before your scattergun posting confuses the readers.

     

    The fact that you can't figure out who you are responding to is your problem!

  • NJ Ron Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 5, 2012 3:44 PM (in response to Csound1)

    Oh, I know who I am talking to.

     

    A lonely, bitter individual.

     

    Am I right?

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Dec 5, 2012 3:47 PM (in response to NJ Ron)

    Keep on trying, you will be right now and again, just not now.

  • adrianmoore Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 6, 2012 12:00 AM (in response to etnad)

    Hi there etnad!

    It must be very frustrating trying to setup Mail on an Android device, Certainly when different settings work on different handsets.

     

    Example on my LG optimus its p03-imap.mail.me.com port 993 SSL ( Out going smtp.mail.me.com ) port 25 TLS( which is a heck of a string to type in! )

     

    On my samsung Galaxy tab its mail.me.com ( OUT going smtp.me.com TLS Port 587 )

     

    On my wfies Samsung Galaxy mini is the same as my Tab which is mail.me.com same out going settings as my LG

     

    But notice the difference in the OUTGOING port is either 25 or 587 ( though both "should" work ) its a matter of testing which "does" work.

     

    Also note the different in the SMTP settings smtp.me.com or smtp.mail.me.com and im sure there are other variants out there too.

     

    But in a nut shell iCloud email does work on the Android platform, its just finding which settings you need to use, Possibly the difference is down to which cellular network?

     

    I do worry about the "stance" of how email is being dealt with on the Apple Platform but that is a discussion for else where.

     

    The android devices i have here which work fine with iCloud are running Android 2.x to 4.x

     

    Message was edited by: adrianmoore for Typos!!!

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Dec 6, 2012 10:07 AM (in response to adrianmoore)

    Apple post the correct settings on their site, they are the only ones to use, the phone may change but Apples settings don't.

     

    Using mail.me.com (which is not even an iCloud server), randomly assigning ports etc is all foolish, follow the directions. Mail works on Android phones, so do Contacts and Calendars if you do it right.

     

    Get the settings, enter them in your phone, this is a no brainer.

  • adrianmoore Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 6, 2012 11:27 AM (in response to Csound1)

    Not sure where the random ports come from seeing that 25 and 587 are used in simple mail transfer.

     

    Also not too sure why it is you choose to post in such an aggressive way, however I'll from now on choose to ignore such posts for the benefit of the thread.

     

     

    Those wishing to see the official stance for settings are at http://support.apple.com/kb/HT4864?viewlocale=en_US

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Dec 6, 2012 12:20 PM (in response to adrianmoore)

    You need to pay attention

     

    These are the correct settings for SMTP:

     

    SMTP (outgoing mail server) information:

    • Server name: smtp.mail.me.com
    • SSL Required: Yes
    • Port: 587
    • SMTP Authentication Required: Yes
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password

    Note that mail.me.com (your choice) is not a server for iCloud, further note the absence of port 25 as an option, but you're the expert so do it your way.

  • G. Ewald Level 1 Level 1 (145 points)
    Currently Being Moderated
    Dec 7, 2012 8:06 AM (in response to adrianmoore)

    This document assumes a certain system set up. Much of the challenge arrises configuring Android phones which have wildly variable interfaces and don't always configure as easily as a Mac or iPhone does. I had to get the server settings from Mail on my Mac (the numbers part).

  • twade1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 10, 2012 1:18 PM (in response to banjoatte)

    incoming server is imap.mail.me.com.  Use port 993, ssl/tls (accept all certificates) and authentication method should be LOGIN.  Outgoing settings should be smtp.mac.com with port 587, require sign-in, authentication method is PLAIN

     

    I retrived this from https://community.verizonwireless.com/thread/778790. It worked for me with my Samsung tablet.

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Dec 10, 2012 1:53 PM (in response to twade1)

    twade1 wrote:

     

    incoming server is imap.mail.me.com.  Use port 993, ssl/tls (accept all certificates) and authentication method should be LOGIN.  Outgoing settings should be smtp.mac.com with port 587, require sign-in, authentication method is PLAIN

     

    I retrived this from https://community.verizonwireless.com/thread/778790. It worked for me with my Samsung tablet.

    Those settings are not correct (for the SMTP server)

     

    • Server name: smtp.mail.me.com
    • SSL Required: Yes
    • Port: 587
    • SMTP Authentication Required: Yes
    • Username: example@me.com (use your @me.com address from your iCloud account)
    • Password: Your iCloud password

    Note: If you receive errors using SSL, try using TLS instead.

    Here is a link to Apples iCloud Mail setup page.

  • dforce Calculating status...
    Currently Being Moderated
    Dec 26, 2012 11:40 PM (in response to jimsimon1)

    In case this will help somebody else :

     

    Motorola Electrify M

    Android Version : 4.04

    Providor : US Cellular

     

    Settings -> Accounts & sync -> Add Account -> choose Email

     

    You should see the following screen :

    mailbeg.jpg

    You do have to put the @me.com in order for the  "Manual" and "Next" buttons to light up.  Select Manual.

     

    On the next screen, select IMAP.

     

    The next screen should look like **Please note to delete the @me.com in the username** :

    incom.jpg

     

     

     

    After entering in your information, select Done and it should move you to this next screen :

    outgo.jpg

    again, just your username without the @me.com

     

    I kept getting a certificate error with SSL/TLS.  The STARTTLS setting worked for security type.

     

     

     

    Hope this helps somebody else because I know it sure was a hassle for me. 

  • Csound1 Level 7 Level 7 (32,255 points)
    Currently Being Moderated
    Dec 27, 2012 8:59 AM (in response to dforce)

    Those are the recommended settings, they always work if entered correctly, what about calendars and contacts? do you want them on your Android phone as well as the email?

  • jules0706 Calculating status...
    Currently Being Moderated
    Jan 1, 2013 7:02 PM (in response to jimsimon1)

    I'm not a techie.  i just got an ipad for xmas but i have a droid phone.  i put my calendar on the icloud and didn't realize it would wipe my droid calendar.  I've spent the last 2 days trying to figure out what happened.  I don't know enough to use a lot of the info above but I did buy smoothsync @ the play store and YEAH -my calendar is back!  simple and worth every penny.

1 ... 9 10 11 12 13 ... 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.