Skip navigation

Movie option is gone on atv 3

82 Views 2 Replies Latest reply: Dec 27, 2012 11:27 AM by WillGilbert RSS
hvhbxl Calculating status...
Currently Being Moderated
Dec 27, 2012 11:20 AM

It seems that the "Movies" option disseared overnight. Yesterday I watched a rental, today i see only the options "Music", "Computer" and "settings". I rebooted atv3, checked the network and the iTunes storee.... Someone?

  • Alley_Cat Level 6 Level 6 (16,625 points)
    Currently Being Moderated
    Dec 27, 2012 11:26 AM (in response to hvhbxl)

    Sounds as though there are issues with Apple's networks causing this.

     

    Some have changed itunes store country to something else andf back and it's fixed it, but more likely than not it will just come back.

     

    My Movies have disappeared on one AppleTV, not the other!

     

    AC

  • WillGilbert Level 1 Level 1 (15 points)
    Currently Being Moderated
    Dec 27, 2012 11:27 AM (in response to hvhbxl)

    Many people having this issue.

     

    I spoke with Apple support earlier and they have confirmed to me that it's a known issue, affects more than just the UK, and their engineers are working to solve it.

     

    So basically, sit tight and it will be working again at some point, hopefully soon!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.