4 Replies Latest reply: Jan 6, 2013 10:39 AM by Eustace Mendis
Bernicer Level 1 Level 1 (45 points)

I know this is a software issue but since I purchased my new MacBook Pro late summer, and installed 2011 Office, I basically can't get Word or Powerpoint to work.  Powerpoint is the worst- none of the functions work (when I choose a standard layout, it won't apply it.  If I select to use bullet points, the program freezes. And the program frequently freezes/crashes).  Basically, it is non-functioning.  For Word and Excel, I constantly get blanks and I have to go in and select all and choose a font.  What is wrong?

 

I have looked on MS's support board and gotten some tips re: cleaning up my fonts but none have actually worked.  Any final thoughts before I return this program?

 

Thanks!

Bernice


MacBook Pro, Mac OS X (10.7.4)
  • 1. Re: MS Office- Powerpoint
    CalebLA Level 1 Level 1 (70 points)

    I'd suggest just simply deleting them and then reinstall it with the latest version.

  • 2. Re: MS Office- Powerpoint
    Eustace Mendis Level 7 Level 7 (24,950 points)

    A life long Microsoft sceptic, I had a pleasent surprise recently. I called their tech support line and after the usual long wait, connected with a tech support agent in the Phillipines. (I am in Canada.) She was knowledgeable and helpful, and solved the crisis, which by the way should never have happened.

     

    So, perhaps you will have the same good luck calling the MS support line....

     

    I believe Office 2011 is the latest version.

  • 3. Re: MS Office- Powerpoint
    Bernicer Level 1 Level 1 (45 points)

    I uninstalled and re=installed and the problem persists and someone mentioned it may exacerbate the problem?  Any other tips?

     

    I also looked into calling Microsoft tech support but was told it would cost me $250!

  • 4. Re: MS Office- Powerpoint
    Eustace Mendis Level 7 Level 7 (24,950 points)

    In the US, 800 642 7676.

    In Canada, 877 568 2495.

     

    I am in Canada, and it cost me nothing to get MS to help me reinstall Office 2011. My problem was that the serial number was being rejected. MS tech support fixed it.