2 Replies Latest reply: Dec 29, 2012 10:25 AM by MO-BEN123
Konvict_Massari Level 1 Level 1 (0 points)

Hello ,
I have iPhone 3g , and the newest version of IOS that is compatible with it is IOS 4.2.1

And there's so many apps in appstore that I can't download cause they need IOS 4.3

 

 

just like , whatsapp , viber , facebook and so many others

 

 

so , , , is that means there's no such apps for iPhone 3g ???

or there's something I have to do so I can get them?


iPhone 3G, iOS 4.2