4 Replies Latest reply: Dec 29, 2012 6:34 PM by Vicci Conway
Vicci Conway Level 1 Level 1 (0 points)

Hi, I want to turn off the iCal alarms from showing up in the right corner of my screen.  I've just upgraded to ML.  I have turned off ALL notifications in System Preferences, but yet iCal keeps having alarms show up.  I don't use iCal and don't want it bothering me with this.

 

Ideas on how to stop this since what should work, does not?

 

Thanks,

Vicci