Skip navigation

HT2253: Do Classic applications work with Mac OS X 10.5 or Intel-based Macs?

Learn about Do Classic applications work with Mac OS X 10.5 or Intel-based Macs?

HT2253 I have power mac G5. I have install Mac OS 10.5.8 onto the computer. Can I use Classic OS 9 ?

387 Views 2 Replies Latest reply: Dec 30, 2012 3:10 AM by Design & Printing RSS
Design & Printing Calculating status...
Currently Being Moderated
Dec 28, 2012 3:49 AM

I have power mac G5. I have install Mac OS 10.5.8 onto the computer. Can I use Classic OS 9 ?

PowerMac, Mac OS X (10.5.8), Power Mac G5

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.