Skip navigation

Account on iMac G5 not working correctly?

340 Views 5 Replies Latest reply: Dec 31, 2012 9:39 PM by BDAqua RSS
T0XiiC IVIAGICZ Calculating status...
Currently Being Moderated
Dec 30, 2012 9:21 AM

Hello all,

 

I recently downloaded a program called "Secrets" on my iMac G5. This program tweaks some simple settings such as changing the dock from the glassy 3D to the 2D black dock. After tweaking a few things to what I thought would help my computer faster, I restarted it. For those wondering I messed with the Quartz, which I am guessing is the source of this problem. Everything was working well, but when I logged in I noticed some issues. The top right part of the transparent bar wasn't loading. The bar itself was, but the time, ethernet icon, and bluetooth icon were not. I ignored this, as usualy it took a decent amount of time for it to load. However, then I tried launching Safari. The icon bounced as usual, but nothing happened at all. I tried loading system preferences, it clicked, but nothing happened at all. The same goes with everything else. Even attempting to click on shut down wouldn't work, it would just click and nothing would happen. I attempted to boot into safe mode, same results. I fimally found something that seemed to work, I logged into the guest account and from there, everything was working perfectly, which brought me down to thinking this is a user account related problem, probably because I installed that program "Secrets" on my main account only. Is there anything I could possibly try to get my main account working again? If not, is there some way I could transfer my programs from my old account to a new created one? (I tried, but I was told I didn't have sufficent permission to access my main account's "Applications" folder.)

 

 

Thanks again for reading my problem, and I hope I could get some help.

 

~Nick

 

EDIT: Sorry about this repost, I accidently clicked to solve my question.

iMac, Mac OS X (10.5.8), No iSight camera, PowerPC processor
  • BDAqua Level 10 Level 10 (114,730 points)
    Currently Being Moderated
    Dec 30, 2012 1:34 PM (in response to T0XiiC IVIAGICZ)

    So, that suggestion in the other post had no improvement or differences in Safe Mode?

  • BDAqua Level 10 Level 10 (114,730 points)
    Currently Being Moderated
    Dec 30, 2012 7:20 PM (in response to T0XiiC IVIAGICZ)

    Safe Boot , (holding Shift key down at bootup), use Disk Utility from there to Repair Permissions, test if things work OK in Safe Mode.

     

    Then move these files to the Desktop for now...

     

    /Users/YourUserName/Library/Preferences/com.apple.finder.plist

     

    /Users/YourUserName/Library/Preferences/com.apple.systempreferences.plist

     

    /Users/YourUserName/Library/Preferences/com.apple.desktop.plist

     

    /Users/YourUserName/Library/Preferences/com.apple.recentitems.plist

     

    Reboot & test.

     

    PS. Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.

     

    Any change?

  • BDAqua Level 10 Level 10 (114,730 points)
    Currently Being Moderated
    Dec 31, 2012 9:39 PM (in response to T0XiiC IVIAGICZ)

    If that doesn't help Reinstall the OS.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.