Skip navigation

Can't call method "isa" on unblessed reference at ... amavisd

1349 Views 11 Replies Latest reply: Mar 5, 2013 8:15 PM by Beno 44 RSS
macpeterr Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 3, 2013 4:03 AM



After upgrading out home OS X server from 10.7 to OS X Server 10.8 i run in quite some issues.. one is that fetchmail is unavailble now, can fix that.

But smtp mailforwarding als stops working with the following error ;


Dec 30 22:15:18 postfix/smtp[9729]: C4612B863E7: to=<*****>, orig_to=<*****>, relay=[]:10024, delay=558, delays=540/3.4/0.05/14, dsn=4.5.0, status=deferred (host[] said: 451 4.5.0 Error in processing, id=09539-02, decide_mail_destiny FAILED: Can't call method "isa" on unblessed reference at /Applications/ line 6062. (in reply to end of DATA command))


Any clue how to resolve this ?






<Email Edited by Host>


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.