3 Replies Latest reply: Jan 4, 2013 2:59 PM by kybail
Lishahaha Level 1 Level 1 (0 points)

I am trying to install itunes but I keep on getting an error message saying 'Service 'Apple Mobile Device' failed to start. What should I do?


Windows 7
  • 1. Re: Apple Mobile Device failed to start
    Robertpl Level 1 Level 1 (0 points)

    Start Menu--Control panel--System and Security--Administrative Tools-- (Double Click) Services

     

    Look for in services Apple Mobile Device highlight it and on the left hand side click restart. Wait for the service to restart and then close itunes and restart itunes.

     

    If that doesn't work then you will have unistall everything and reinstall from scratch.

     

    Also make sure you are downloading the right version for your PC. If you have a 32 bit machine than go to a website called old apps and they will offer up itunes 11 in 32 bit version.

     

    If you have a 64 bit machine than download it from apple itself. I found out that itunes downloaded from the apple website only works for 64 bit machines. If you have a 32 bit machine than old apps is your better bet.

  • 2. Re: Apple Mobile Device failed to start
    kybail Level 1 Level 1 (0 points)

    I have literally been trying to fix this issue for two days straight. I've tried all of these things:

     

    1. Deleting every bit of Apple software on my computer and then attempting to reinstall. No luck. Still the same error message before the download completes. And if I ignore it, my computer will recognize my device but iTunes never responds to it.

    2. Double-checking the download version. I'm on a Windows 7, 64-bit so this wasn't the issue.

    3. Looking in services for Apple Mobile Device to switch off and on. It's not in there because its not downloading.

    4. Running the install as an administrator.

    5. Changing the location of where the files are going from Program Files x86 to Program Files (both as an administrator and not). Notta.

    6. Installing iTunes (both as admin and not), ignoring the error message, going to my Programs folder in the Control Panel, finding iTunes and repairing it. Same error message.

    7. Installing iTunes (both as admin and not), ignoring the error message, reloading the iTunes download from the Apple website, running it as an administrator and when prompted, choosing to repair it. Same ol' thing.

     

    Some of these things would cause iTunes to recognize my device but instruct me to redownload a 64-bit version of iTunes. Which is what I've got...

     

    This issue has apparently been around for awhile because all of these tips, I've gotten from this Apple Support forum. Apple has yet to recognize and fix the issue. I guess my next step will be to call or e-mail and see if I can get any sort of response. I'd like to be able to do a manual backup of my current iPhone so I can go purchase the 5 but it doesn't look like that'll be happening anytime soon.

     

    I'd love to hear if anyone else has any other tips though.