Skip navigation

Blank outlined thumbnails

370 Views 6 Replies Latest reply: Jan 5, 2013 5:28 AM by jbs12345 RSS
jbs12345 Calculating status...
Currently Being Moderated
Dec 30, 2012 3:22 PM

A few thumbnails in my iPhoto library appear blank with a dotted white line outline. I have tried all the items in Photo Library First Aid; repair permissions, rebuild thumbnails, repair database, rebuild database and this has not helped. When I click on the thumbnail outline I no photo appears just a blank black area where the photo should be. What should I do next? What has gone wrong?

Mac mini (Mid 2007), Mac OS X (10.7.3), none
  • Terence Devlin Level 10 Level 10 (121,655 points)
    Currently Being Moderated
    Dec 31, 2012 7:59 AM (in response to jbs12345)

    What version of iPhoto? What version of the OS?

  • janesomers Calculating status...
    Currently Being Moderated
    Jan 1, 2013 7:36 AM (in response to Terence Devlin)

    I have a similar issue. I have a new iMac 21.5" with iPhoto '11. I moved over 5,000 photos from my old computer (iPhoto '09) by dragging the iPhoto library onto an external hard drive, then dropping it into my new Pictures folder. I then also loaded photos directly from my camera into iPhoto '11.


    iPhoto has crashed at least 4 times in the past day, and as I scroll through the photo thumbnails, they disappear as I scroll. If I try to double click on anything newer than about March 2012 (when, coincidentally, I got a new lens), I can see the thumbnails below, but get the triangle with the exclamation. The photos I loaded from my camera are gone.


    Also, anything I try to do in iPhoto on my new, lightning-fast computer responds with a beach ball.


    Should I start over? Is there a better way to bring the photos over?


  • Terence Devlin Level 10 Level 10 (121,655 points)
    Currently Being Moderated
    Jan 1, 2013 8:07 AM (in response to janesomers)

    As a Test:



    Hold down the option (or alt) key and launch iPhoto. From the resulting menu select 'Create Library'



    Import a few pics into this new, blank library. Is the Problem repeated there?

  • janesomers Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 1, 2013 8:29 AM (in response to Terence Devlin)

    So far, so good. Now I'm trying to import the photos from my camera.

    If this works, should I be able to drop in my old iPhoto library from my external drive?


    Also - thanks for the quick reply. Happy New Year!

  • Terence Devlin Level 10 Level 10 (121,655 points)
    Currently Being Moderated
    Jan 1, 2013 8:34 AM (in response to janesomers)

    This was a test:


    As a Test:



    It tells us that the app is sound and the problem specific to that Library. Assuming i worked normally on the old machine I would try copy it over again.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.