6 Replies Latest reply: Dec 31, 2012 12:45 PM by David Bisi
jofobu Level 1 Level 1 (0 points)

Hi there. I just got my 21,5inch iMac 3 days ago. Great machine. However, it keeps making this sound randomly, something like a whip after sending an email, but not exactly that one. Even closing all the apps, it makes the sound once in a while (up to every 2 minutes, but it can take 10 mins without making it as well). What can I do? Thanks very much.


iMac, OS X Mountain Lion (10.8.2)
  • 1. Re: Random background sound
    rkaufmann87 Level 8 Level 8 (42,145 points)

    The only sound you should get when sending mail from the Mail tool is a whoosh sound. You can only control if it's on or off. The setting is Mail-Preferences-General and the box is named "Play sounds for other mail actions."

     

    If this not what  you meant then you need to call AppleCare, you have 90 days of free telephone support. They can help you troubleshoot if you have an issue or not.

  • 2. Re: Random background sound
    jofobu Level 1 Level 1 (0 points)

    This sound comes up even with the Mail app closed. On the other hand, I have the "Play sounds for other mail actions" unmarked. Thanks for your answer. I guess I'll have to call Apple Care.

  • 3. Re: Random background sound
    David Bisi Level 1 Level 1 (110 points)

    I was getting that sound too on my new 2012 27-inch iMac - not quite the "whoosh" sound when sending email but something similar.  I keep Messages running minimized and thought it was something to do with that program.  Did a Quit and then a relaunch, and I stopped getting that sound, at least for the last couple of days.  I think it was maybe something to do with trying to update my status, or with the single Jabber account I have there...?

  • 4. Re: Random background sound
    jofobu Level 1 Level 1 (0 points)

    I think we're talking about the same issue, and I may have found out the solution.

    About an hour ago, I got into the Messages Preferences/Alerts and unmarked the "signed in" alert. I haven't heard anything else so far.

    Although I had the Messages app closed when hearing it, it was running in the background, so that may be it.

  • 5. Re: Random background sound
    jofobu Level 1 Level 1 (0 points)

    I was wrong. Still there.

  • 6. Re: Random background sound
    David Bisi Level 1 Level 1 (110 points)

    Mine is still quiet, even though I have that "signed in" alert checked.  If you have Jabber set up, set the status to offline and see if that doesn't help.