Skip navigation

update mail

242 Views 1 Reply Latest reply: Jan 1, 2013 11:13 AM by mende1 RSS
heatherland2 Calculating status...
Currently Being Moderated
Jan 1, 2013 11:11 AM

I am running an iMac Mac OSX 10.6.8 with the mail version 4.5.  When I click on the mail icon, I receive the following message.  You can't use this version of Mail with this version of Mac OSX.  You have Mail version 4.5 (1084/1085).  It can't be used on Mac OSX Version 10.6.8 (build 10K549).  For more information, click the Help button. 

 

How do I update the mail application in order to use it? 

 

Thank you.

iMac, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.