Skip navigation

Temp fix for iOS 6 not pushing Exchange mail

299385 Views 929 Replies Latest reply: Apr 14, 2014 10:35 AM by RaghuSatya RSS Branched to a new discussion.
  • Jeffnebraska Calculating status...
    Currently Being Moderated
    Dec 24, 2012 1:10 PM (in response to Caesarp)

    For those keeping score, it's now Caesarp 1, jeffnebraska 0.  After about 96 hours of glorious operation, my push has failed again.  Fingers very crossed for 6.1.

  • Caesarp Calculating status...
    Currently Being Moderated
    Dec 26, 2012 7:33 AM (in response to Jeffnebraska)

    Well this is an instance where I wished I was wrong.  We all must wait for 6.1 and hope it really is the fix as the notes suggest.   Anyone have any good information on when 6.1 will be released?

  • bradbaumann Calculating status...
    Currently Being Moderated
    Dec 26, 2012 8:44 AM (in response to superclay)

    I have been running iOS 6.1 (beta 4) for the past few days, and my Exchange email push has been working perfectly! Fix is confirmed!

  • 147break Calculating status...
    Currently Being Moderated
    Dec 26, 2012 4:04 PM (in response to superclay)

    Can you confirm that this bug also affects the cellular iPad using 6.0.1?

     

    Been tearing my hair out trying to get push email to work for more than 10 minutes at a time.

     

    I've tried everything from removing /adding accounts to reset and wipe.

     

    Really disappointing.

     

    I've turned off cellular and used WiFi only but no joy.

  • Michael Virgilio Calculating status...
    Currently Being Moderated
    Dec 27, 2012 8:00 AM (in response to bradbaumann)

    I'll add to the positive vibe for 6.1 b4. No problem with ActiveSync push since I installed it on my Verizon iPhone 5, moving between WiFi, LTE, and 3G.

  • 147break Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 27, 2012 2:33 PM (in response to superclay)

    Called Apple support today using the 90 day "free" service for iPad 4 cellular with this problem.

     

    Not a good experience.

     

    Told at one point to just set email to fetch every 15 minutes!

     

    Told also to factory restore device (iPad 4) which I did.

     

    Told also that I would be emailed information on how to factory reset and backup the device. I was not sent the information. Rather I was sent a case open and case closed link in an email.

     

    Hasn't helped although it is now working very intermittently - for 8 hours - whereas previously it was hardly working at all.

     

    When I send test emails both an iPod and Android phone pick up the emails instantly - the cellular iPad 4 iOS 6.0.1 may or may not pick them up within 10 to 20 minutes.

     

    Can anyone confirm whether or not this problem only happens once a wifi signal has been left? Does it only appear once a cellular signal is used or is it pretty much constant?

     

    This is really shoddy service and a very poor quality product.

  • Osak Calculating status...

    On 6.1 b4 and push worked well for around 3 days - it hasn't been working at all today. So it's a 'no' from my end

  • Caesarp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 1, 2013 7:02 AM (in response to Osak)

    Are you using iphone5?    Corporate exchange environment?   Need more info to evaluate your experience. 

  • craigreilly Calculating status...
    Currently Being Moderated
    Jan 1, 2013 3:06 PM (in response to Caesarp)

    I just bought an iPhone 5 on New Year's Eve from Verizon. I missed a bunch of after hours support emails this morning because of this.

    We use exchange 2007

    The emails show up as soon as I open the inbox of the account.

     

    They best get this fixed soon. I can't miss these important emails.

  • craigreilly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 1, 2013 4:13 PM (in response to craigreilly)

    Very strange. Just turned off pass code and email is flowing again. I know this isn't an option for most enterprise people - so hopefully Apple gets this fixed soon.

  • Caesarp Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 1, 2013 4:27 PM (in response to craigreilly)

    Craig. You speak too soon.  Give it 5 days or so.  Changes to the phone such as rebooting or pass code lock cause a temp fix.  Not permanent.   Need to wait for apple to fix with ios update.   Trust me. 

  • craigreilly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 1, 2013 4:29 PM (in response to Caesarp)

    As soon as push fails I'll be sure to let you know. But nothing at all (reboot, reset network settings, remove and add exchange account, etc) allowed push emails to work until I removed the pass code. All I can do is tell users of my experience which for the time being is allowing me to get push notifications with my email.

    I don't think it is a replacement for Apple figuring this out.

  • Osak Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 1, 2013 10:12 PM (in response to Caesarp)

    iPhone 5,2 - iOS 6.1 beta 4 -work email uses Exchange 2007. All settings set to push etc.

     

    I can report that it started working again after reseting and setting up my device as new - but the problem's returned again today.

     

    I have an iPad 2 on iOS6 and exchange push email work's fine on that.

     

    Strangely enough google's new 'Gmail' app pushes email perfectly fine on my iPhone 5. I set my iPhone aside and sent a test mail to my work address and i didn't get the notification in on my iPhone - but instantly got it on my iPad. Around 30 minutes later i sent one to my Gmail address and got the pushed notification instantly on my iPhone. Around a minute later,while the lock screen was still on, i received a notification of the email that i sent to my work exchange account 30 minutes ago.

     

    Here's hoping they permanently resolve this in the full 6.1 release.

  • steve1205 Calculating status...
    Currently Being Moderated
    Jan 4, 2013 11:06 AM (in response to superclay)

    Just spoke with support. They are now saying they are well aware of the problem and it will be fixed with the new release. "Should be before the end of the month".

  • craigreilly Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 4, 2013 11:09 AM (in response to steve1205)

    Best news I have heard all day.

1 ... 51 52 53 54 55 ... 62 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (19)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.