Skip navigation

DND not recognizing scheduled hours

679 Views 11 Replies Latest reply: Jan 7, 2013 8:06 AM by John Galt RSS
ancapandrea Calculating status...
Currently Being Moderated
Jan 1, 2013 3:58 AM

Hi, everybody.

2013 has scrambled my iPhone, which apparently can't read the time anymore. I have my DND set from 03.00 am to 11.00 am, and it's 2 pm as I am writing this and DND is still on. I checked, the feature is turned off and only the scheduling is active. No matter what times I have there, DND is still active, unless I turn scheduling off.

I assume is a software issue, but I am using latest software with my iPhone 4S. It worked fine until the new year and my boyfriend's iPhone works fine...

Do any of you have the same issue?

Thanks!

iPhone 4S, iOS 6.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.