Skip navigation

My factory unlocked iPhone (AT&T) doesn't recognize my SIM card

36390 Views 23 Replies Latest reply: Nov 18, 2013 10:46 PM by halfabusa RSS Branched to a new discussion.
1 2 Previous Next
Shaz L Calculating status...
Currently Being Moderated
Oct 14, 2012 8:31 PM

Fellow Apple users,

 

I recently got my iPhone factory unlocked by filling the AT&T online iPhone unlock request form. I got a confirmation email from then & I waited 24 hours before doing a restore on my phone.

It tool me some time to upgrade to latest iTunes on my machine & latest iOS on my phone. All wen well until I reached the iPhone configuration wizard. After setting the language, region & Wi-Fi connection, attempts to activate the iPhone times out while contacting the Apple servers. I tried connecting through iTunes as well but it's been consitently throwing an error -

 

"There is no SIM installed in the iPhone you are attempting to activate. Please disconnect & insert a SIM card in your phone".

 

I tried disconnecting & reconnecting multiple times but with no luck.

 

Have any of you faced this issue & know how to get out of this? Any help would be appreciated.

 

Regards,

Shaz L.

iPhone 3GS
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.