Skip navigation

7th gen Nano won't sync with Nike Plus?

3956 Views 7 Replies Latest reply: Aug 13, 2013 5:20 PM by brucefrommckinney RSS
gildedangel Calculating status...
Currently Being Moderated
Oct 13, 2012 9:18 PM

I just purchased the new 7th gen nano and did a workout today using the Nike + app on the nano. Itunes prompts me to send the information to the nike + website and then to visit said website. The problem is that I never receive a prompt to save the workout, it just takes me to the frontpage of the website and no information gets uploaded. I've tried doing the whole syncing process (using test workouts) logged in, logged out, in internet explorer, and in mozilla. I also tried restoring the ipod. I am on the most recent version of both the ipod's software and itunes in windows 7.

 

I called Nike + customer service and as of yet, they can't seem to solve the problem. Does anyone have any further suggestions for me? I would really like to be able to use Nike + since my nano will be with me whenever I workout. Thank you in advance for any help you can give me!

iPod nano, Windows 7
  • iSolve Level 2 Level 2 (150 points)
    Currently Being Moderated
    Oct 16, 2012 12:25 PM (in response to gildedangel)

    Some of the options you can try:

     

    1. Make sure to select correct sensor under Nike tab in iTunes

    2. Uncheck and check again to send workouts automatically

    3. Clear browser cache

     

    Usually clearing browser cache helps me a lot with workout syncs!

     

    Hope this helps.

  • warontara Calculating status...
    Currently Being Moderated
    Nov 29, 2012 7:21 PM (in response to gildedangel)

    I'm having this exact same problem. I plugged in my 7th gen nano to sync to itunes. It asked me to connect it to nike plus, and then....nothing. The workout shows up nowhere, except on my ipod.

  • up2105 Calculating status...
    Currently Being Moderated
    Dec 25, 2012 1:05 PM (in response to gildedangel)

    bumpity bump... 

    Hope we find a fix soon.

     

    Running: OS X 10.7.5 with a 7th Gen Nano (1.0.2).

  • up2105 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 25, 2012 1:39 PM (in response to up2105)

    Ah; I think I found something.  I never tried the "run" portion of the Fitness app on the nano. I was just doing "walk" and it would never even show up in iTunes.  But I did a .1mi run and synced with itunes and it worked!  hopefully, the website will receive the good news!!!

  • CognitoES Calculating status...
    Currently Being Moderated
    Dec 25, 2012 3:31 PM (in response to gildedangel)

    I just got my ipod nano today, and ran into this issue. After snooping around the Nike Plus website, I found that the Nike Plus OSX app is not yet compatible with 7th generation nanos. In fact, it explicitly says its only compatible with 6th generation and earlier, despite it showing a picture of the 7th generation model. Hopefully, they will update soon.

  • iSolve Level 2 Level 2 (150 points)
    Currently Being Moderated
    Jan 2, 2013 3:36 PM (in response to CognitoES)

    @CognitoES

     

    Can you please explain what is Nike Plus OSX app? It will be helpful for others too. Can you please sync using iTunes and check if that works?

  • brucefrommckinney Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 13, 2013 5:20 PM (in response to gildedangel)

    I have spent HOURS trying to get my stuff to show on Nike+.  I spent an hour on the phone with Nike, and another hour with Apple, who told me to contact Nike again.  Then I saw up2105's respnse up above and it clicked.....I, too, had been using the WALK option, because I'm trying to get back into shape and I'm not yet up to running 100% of my workout.  And WALK does not show up in Nike+.

     

    I don't even know why WALK is an option, if it won't sync with Nike+.  And why did their techs not mention this to me at the very beginning????  What about older folks who don't run anymore....are their workouts not worthy of charting on Nike+?  Anyway....thank you up2105!!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.