3 Replies Latest reply: Jan 3, 2013 9:39 PM by Mark_Lin
Mark_Lin Level 1 Level 1 (0 points)

After I reinstall my Aperture, why can't it failure to automatic input the possible choice in my contact database?

Before that, the smart typing will detect the possible result in my contact information...really need help....

 

Besides, can it work to output the face database from my previous library?


Aperture 3, OS X Mountain Lion (10.8.2)
  • 1. Re: Failure to automatic input the names in my contact database?
    léonie Level 9 Level 9 (51,720 points)

    What is the Aperture version that you are using? With my version, Aperture 3.4.3, the completion based on names in "Contacts" still works well.

     

    Do you have the option "Limit suggestions to project" enabled? Then the completion will onl show names that have already been used in the project. If you need to see all contacs, disable the flag.

    limitsuggestions.png

    To export your "Faces" database, the safest option woul be to create an album, that contains a photo of each person that has a named face in your library. Then export this album as an Aperture Library (File > Export > Albumas library") and import this "Faces" library  into the library, where you want to use the faces. exporting as library exports the faces entries as well.

     

    Regards

    Léonie

  • 2. Re: Failure to automatic input the names in my contact database?
    Mark_Lin Level 1 Level 1 (0 points)

    The Aperture version in my system is 3.4.3, too. I didn't enable "limit the suggestions to the project". Actually, the suggestion of names connected to my facebook works well. I had re- synconized my Contacts with iCloud but still can't work. Sad, ...

  • 3. Re: Failure to automatic input the names in my contact database?
    Mark_Lin Level 1 Level 1 (0 points)

    Finally, I found the bug why my Contacts database can't work in my Aperture.

    My system works under the language of traditional Chinese, and my preferred language orders is:
    "Traditional Chinese" -> "English" -> "simple Chinese" previously.

    After I exchange the order of "English" and “simple Chinese”, my Contacts works in my Aperture.

     

    Unfortunately, I preferred the Aperture works under the English language.

    I had reported it to Apple. Hope that it will fix the problem soon.