8 Replies Latest reply: Jan 3, 2013 7:28 PM by Supremefalls
Supremefalls Level 1 Level 1 (0 points)

Under the my iMessage options in the settings menu there is no "receive at" to put my number option so whenever I try to iMessage someone (who I know has an iPhone) it sends as a text. Can anyone help me?


iPhone 4, iOS 6.0.1