Skip navigation

cannot connect

1320 Views 26 Replies Latest reply: Dec 29, 2013 12:03 PM by gialaimo RSS
  • thomas_r. Level 7 Level 7 (26,980 points)
    Currently Being Moderated
    Jan 2, 2013 8:57 AM (in response to teacher4hire)

    You don't need a disc. Although the article I directed you to does not contain anything specific to Lion or Mountain Lion, you can hold command-R at startup on those systems to enter recovery mode, which is the equivalent of booting from the install disc in Snow Leopard and earlier. References to an "archive and install" are similar to what a normal install does by default in Lion and Mountain Lion (ie, installs a fresh system on top of the old one, leaving everything else in place). The "erase and install" option is no longer present, so to do that step, you would have to use Disk Utility while in recovery mode to erase the hard drive, then reinstall the system when that completes.

  • thomas_r. Level 7 Level 7 (26,980 points)
    Currently Being Moderated
    Jan 2, 2013 11:16 AM (in response to teacher4hire)

    Depends on what the problem was. Chances are good, though, that restoring your entire system from backup would simply restore the problem. If you end up having to erase the hard drive and reinstall the system fresh in order to fix the problem, I wouldn't recommend restoring anything from backup other than personal documents... ie, no apps, printer drivers, etc, reinstall those from scratch!

  • HACKINT0SH Level 5 Level 5 (5,750 points)
    Currently Being Moderated
    Jan 3, 2013 9:23 PM (in response to teacher4hire)

    Let's give this a shot:

     

    Network Preferences -> Advanced -> DNS > DNS Servers

    Add these two entries:

    8.8.8.8

    8.8.4.4

    They are Google DNS servers.

    Remove everything else. Leave Domains as is.

     

    If this still doesn't work even after restarting, I have one more trick we can try....

  • HACKINT0SH Level 5 Level 5 (5,750 points)
    Currently Being Moderated
    Jan 4, 2013 9:38 PM (in response to teacher4hire)

    This just doesn't seem to make sense to me right off the bat, unless you ended up transfering a different version of the MAS, which in fact, is inside the applications folder.

  • gialaimo Calculating status...
    Currently Being Moderated
    Dec 29, 2013 12:00 PM (in response to HACKINT0SH)

    Ipad not set up:  then three choices, start over, wifi settings, continue...

  • gialaimo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 29, 2013 12:03 PM (in response to HACKINT0SH)

    Cannot do.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.