Skip navigation

Cannot send message using server - smtp

3666 Views 13 Replies Latest reply: Jan 6, 2013 12:58 PM by DamoC RSS
DamoC Calculating status...
Currently Being Moderated
Jan 5, 2013 5:11 PM

Hi,  I am a very recent convert to Mac having been on Windows since the dawn of time.

I am using

Mac Book Air

OS X - Mountain Lion - 10.8.2

Mac Mail - 6.2 (1499)

I can receive but can not send any email getting the error

- cannot send message using server -

 

I know my ISP (email server is OK) as

- I can still use  Thunderbird with no issues on my old windows PC

- I can log into and use my email using WebMail

 

Connection Doctor returns Green for both POP3 & SMTP

The problem is the same for both save contacts and manually email addresses.

 

I have seen many posts on the same subject but none with an answer just comments that the problem comes and goes !!

 

Can anyone help with ths or do I need a new email client ?

MacBook Air (13-inch, Mid 2012), OS X Mountain Lion (10.8), Cannot send mail
  • Linc Davis Level 10 Level 10 (107,430 points)
    Currently Being Moderated
    Jan 5, 2013 9:05 PM (in response to DamoC)

    Make sure the settings for the outgoing mail server are as specified by your ISP or in this assistant:

     

    Apple - Support - Mail Setup Assistant

     

    If they are, click Show Details in the Connection Doctor window. Try to send a message. Post the text that appears in the Details window.

  • Mick Burrell Level 3 Level 3 (915 points)
    Currently Being Moderated
    Jan 6, 2013 3:22 AM (in response to DamoC)

    In the settings for your outgoing email, check that you do not have SSL ticked and, assuming madasafish is your ISP and not just your email provider, check that Authentication is set to None and not Password.

  • Keith Doherty3 Level 4 Level 4 (1,735 points)
    Currently Being Moderated
    Jan 6, 2013 5:13 AM (in response to DamoC)

    Irrespective of who you use for your email addrees you must send through your ISP smtp protocol.

     

    In this case use the setting provided by Virgin Media.

     

    Try these for POP/POP3 accounts

     

    SMTP server name:            smtp.virginmedia.com

     

    SMTP SSL:                           Enabled

     

    SMTP authentication:         Enabled (or 'Password' on Macs)

     

    Do Not tick SSL

     

     


  • Mick Burrell Level 3 Level 3 (915 points)
    Currently Being Moderated
    Jan 6, 2013 5:31 AM (in response to Keith Doherty3)

    Keith is right. If you want to send via Virgin you must use their smtp settings. If you want to send via madasafish servers, now you're with Virgin they will at least require password type authentication but probably will not allow it even though they still allow you to collect incoming mail.

     

    All of Virgin's settings are available here:

     

    http://help.virginmedia.com/system/selfservice.controller?CONFIGURATION=1002&PAR TITION_ID=1&TIMEZONE_OFFSET=&USERTYPE=&VM_CUSTOMER_TYPE=Cable&CMD=VIEW_ARTICLE&A RTICLE_ID=105623

  • Keith Doherty3 Level 4 Level 4 (1,735 points)
    Currently Being Moderated
    Jan 6, 2013 5:49 AM (in response to DamoC)

    Is the e-mail on the Windows box set as POP or IMAP ?

  • Keith Doherty3 Level 4 Level 4 (1,735 points)
    Currently Being Moderated
    Jan 6, 2013 6:16 AM (in response to DamoC)

    That your answer right their !

     

    Your PC has been setup is using a differing e-mail protocol that is effectively Web mail .

    This does NOT use the SMTP send system, more rather poles and syncs with your online e-mail storage.

     

    The online storage centre does the send stuff automatically for you !

     

    IMAP is also system agnostic allows differing hardware you have to access and sync to the same e-mail boxes at virtually the (near) same time.

     

    If you can set up that account on your PC using IMAP you also can with the Mac Mail app and you don't need to send via the ISP SMTP method.

  • Linc Davis Level 10 Level 10 (107,430 points)
    Currently Being Moderated
    Jan 6, 2013 8:19 AM (in response to DamoC)

    Can you suggest what the problem might be

     

    The outgoing mail server is rejecting mail from your network address. Typically that happens when your mail service provider is also your ISP, and you connect to it from another network. The SMTP server will allow connections without a password from anywhere, but it will only relay mail from within the ISP's network.


    If you need to send mail from other networks, use an independent mail service provider. I don't have a specific recommendation.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.