Skip navigation

Recording level isn't adjustable ?????????

812 Views 10 Replies Latest reply: Jan 6, 2013 11:20 AM by isteveus RSS
ConnieKillick Calculating status...
Currently Being Moderated
Jan 5, 2013 6:00 AM


It seems like many people have tried to answer this question but for me there is no luck of sorting out my problem.

(I will be inserting pictures as I'm not very good at explaining)


I got a Mustang I/II amp (by Fender) for Christmas (I sing on YouTube and need to get this sorted quick). I am using Garageband 09 on my macbook pro and have for many years (I have never had a problem till now). I have recorded one song with the USB port and it was great but the next time I tried the recording level was greyed out.


Screen shot 2013-01-05 at 13.52.45.png

I have tried changing the setting through Audio MIDI setup but it was greyed out. I'm not very good with laptops and computers but I need this sorted quickly due to my YouTube career.

Screen shot 2013-01-05 at 13.50.01.png

Please help

Thank you

GarageBand '09


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.