Skip navigation

Compatibility please respond, need this update to work!

144 Views 4 Replies Latest reply: Jan 6, 2013 4:40 AM by meredithprimrose RSS
meredithprimrose Calculating status...
Currently Being Moderated
Jan 6, 2013 4:15 AM

I have the Black Mac from late 2008, it runs OS X Snow Leopard, I'm just wondering why I can't install Mountain Lion?

MacBook, Mac OS X (10.6.8)
  • Terence Devlin Level 10 Level 10 (121,695 points)

    Because it doesn't meet the techncal requirements - i.e the processor isn't up to it - but as you don't tell us what the specs are, we can only guess.

  • stedman1 Level 8 Level 8 (49,970 points)

    Apple requirements listed below.

     

    "OS X Mountain Lion system requirements

    To install Mountain Lion, you need one of these Macs:

     

    iMac (Mid 2007 or newer)

    MacBook (Late 2008 Aluminum, or Early 2009 or newer)

    MacBook Pro (Mid/Late 2007 or newer)

    MacBook Air (Late 2008 or newer)

    Mac mini (Early 2009 or newer)

    Mac Pro (Early 2008 or newer)

    Xserve (Early 2009)"

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.