Skip navigation
This discussion is archived

after a complete restore of my Mac Pro, Time Machine is not completing backup (too little space)

895 Views 35 Replies Latest reply: Jan 23, 2013 11:21 AM by GeryAT RSS
1 2 3 Previous Next
GeryAT Calculating status...
Currently Being Moderated
Jan 5, 2013 2:20 AM

I have foloowed Pondinis.org tips re actions after a complete restore (switched off LaCie, deleted psi-fil on HD) but it is still not working - any suggestions how I can make my backups run again? Thx

Aperture 3, Mac OS X (10.7.4)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.